Outlook Express (6) will send but not receive

  Mannanan 16:12 21 Mar 2005

Since yesterday, my OE (6) will SEND ok but not receive. I've checked the POP3 settings, which are ok - they've been checked with my ISP too. I've deleted my email account in OE and re-created it, without effect. Still send is ok but no receive.

I've tried switching off the Firewall (Sygate), with no effect.

I know there IS mail in my 'box' as I can retrieve it using from the internet using IE.

This is frustrating me because I THINK I've tried everything!

O/S XP Pro.

Many thanks in advance for any comments!


  GBL 16:15 21 Mar 2005

Have you updated your Anti Virus program or anything like that??

  Yoda Knight 16:22 21 Mar 2005

Any anti-virus software running which checks emails ? Could be that it needs to run through its proxy server before being allowed through

  Fruit Bat /\0/\ 16:23 21 Mar 2005

Check whether you have blocked incoming emails

To check whether you have blocked emails from a particular person:

Open Outlook Express
Click on the Tools menu
Click on Message Rules and then on Blocked Senders List
You will see a list of the email addresses that are currently blocked
If you want to unblock an address click on it within this list and click on the Remove button
Confirm the command by clicking Yes and then click OK.

Check if you've got a stuck email

Occasionally Outlook Express can freeze when downloading your emails, leaving a message like 'Receiving message 3 of 8...'

If this keeps happening repeatedly, the likelihood is that an email has become 'stuck' - usually because it contains an attachment too large to download.

  Mannanan 16:56 21 Mar 2005

geoffy & Yoda Knight
I use AVG free which is updated most days.

Fruit Bat
There are no blocked emails and all can be read etc by going into the www site. What I'm getting after 60 seconds is the OE error message "Your POP3 server has not responded". I've phoned my ISP and they assure me there is no problem with their server in either send or receive mode. As stated, I CAN send.

BTW, I use Mailwasher Pro. I've closed it, but that has not made any difference.

  BigMoFoT 16:58 21 Mar 2005

When the send/receive process fails what does the error message say anything?

  Mannanan 18:35 21 Mar 2005

The error message I get is ....

A time-out occurred while communicating with the server. Account: '[name]', Server: '[name]', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

Does this give any pointers please?

Again, I confirm that my POP3 and SMTP setting ARE correct.


  oldone 22:01 21 Mar 2005

Try this link. It may help. click here

  beeuuem 22:50 21 Mar 2005

It sounds as if OE is not looking at the correct port. It should not be using port 110

In OE tools > accounts > Properties the server should be 'Local host' or '' and under 'Advanced' the POP port should be in the 5000+ range

In AVG Mail scanner > properties > Server tab check that the POP port specified is the same as in OE.

If they are correct, closing and reopening AVG or a reboot of the system may correct the problem, it has for me on the rare times this has happened to me.

  GBL 15:16 22 Mar 2005

Difficult to say, but have you tried switching off the e-mail scanner in AVG, if that works then it is down to the settings in AVG.

You may need to set up the in built Firewall of XP if you have downloaded and installed SP2.

  Mannanan 16:30 22 Mar 2005

It's fixed, but I really don't know how or why. In desperation, I did a restore to last week when it was ok.

By elimination, I know it wasn't AVG or Sygate (Firewall) and the POP3 port numbers were the same when it worked and when it didn't.

I guess something was blocking the POP3 port, which on my system is 110.

Many thanks all. I'm grateful for all the ideas and assistance. :)


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts