Outlook Express

  Les 16:17 28 Nov 2005

My neighbour is in trouble once again - he must be prone to it!

His outlook express will receive mail but not send it. He called me and I found, my clicking accounts/servers that both POP3.wanadoo.co.uk adn SMTP.wanadoo.co.uk are greyed out! As I said, despite being greyed out it still receives messages.

Anyone know why this should be?

  GaT7 16:45 28 Nov 2005

Try deleting the Wanadoo email account, then recreating it. Prior to this make a note of the settings, etc if you don't have them written down.

If no joy with the above, try repairing IE which takes care of OE too. If he's using WinXP click here - do the sfc /scannow first. Alternative ways of IE repair (or if using another OS) click here. Good luck, G

  Les 17:08 28 Nov 2005

Thanks for the quick reply - I had already created a new account (he didn't want to delete the other (default) - the details exactly the same as the former (the greyed out entries - which are entered correctly anyway!) - it didn't work. It doesn't make things any easier when he forgets which case the password is entered! It didn't work either - as I have a sight problem and his is a small screen (for me!) he insisted on making this account himself with me watching - I would have preferred to remove the original account but, as he was receiving emails he was reluctant to do this.

When I see him I'll pass on your suggestion (IE)to him.

  Les 13:51 01 Dec 2005

Tried two disks containing the setup for IE6 - neither download would work on his computer - I suspect that the previous owner installed a pirated copy of Windows XP as he wasn't given a disk either! Perhaps this is why the downloads do not work.

I did remove the account and reset it as per instructions from Wanadoo - still no joy. Incoming Mail OK - no outgoing. A thought has just struck me as I was writing this - he has just told me that the emails he sent me last night have been returned undelivered - does this mean that the emails were sent and the server has been unable to deliver - or - does OE6 'know' that a message has not been uploaded to the server? If the former then I'll suggest a call to his provider. The Pop.Wanandoo.co.uk and SMTP.Wanadoo.cp.uk in the Account/properties/servers remain 'live' not 'greyed out' as before.

  Hamish 15:39 01 Dec 2005

Suggest he try sending one to his own address and also check that he has your address correct. When mail is returned is usually because the address is wrong

  Les 15:56 01 Dec 2005

Thanks for the reply.

I sent him a message first and he returned that with an addition to the original message. He has tried his regular contacts with no success. I have suggested that he send himself one - he thought that I was joking! I assured him that I wasn't - whether or not he believed me I know not! Knocking my head against a brick wall would be more productive I think ( if painful 8-)) ). But, all the same, despite his reluctance to follow advice I feel that needs the good advice from the good folks on this forum - my thanks to you (on his behalf too!)

  Les 19:17 02 Dec 2005

His problem has been solved, the pointer came from Wanadoo who stated that maybe he had set it up for the wrong provider. His provider is Homecall.co.uk, but his SMTP was Wanadoo.co.uk. This alteration did not work at first and it was found eventually the freeserve account he originally had was still the default. The box which used to come up when he was on dial up still pointed to freeserve (wanadoo) - clicking the arrow on the right side of this box revealed the entry Homecall. He is now, thankfully, sending as well as receiving. Incidentally, the incoming mail is still Pop.wanadoo.co.uk! It must be correct for, as I say, all is now OK.

My thanks to those who answered my original post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?