Outlook 2013 slow to send and receive email

  BingoBoy 22:27 20 Apr 2015

My Dell Inspiron15 runs Outlook 2013 for email and in recent times it is pretty slow to send and receive emails. In simple terms please can anybody suggest how I can improve this? It is slow with all emails not those with attachments.

I have just uninstalled McAfee anti-virus and replaced it with Avast free version but it was running slow way before I changed anti-virus software.

  clarkkent 08:09 21 Apr 2015

Hi BingoBoy,

There might be several reasons for this issue like internet connection, add-ins conflicting with send\receive function, profile corruption etc.

I would like to ask questions on the issue:

  1. What is the type of email account configured in Outlook (POP, IMAP, MAPI or Exchange)?
  2. Do you receive any error message in Outlook?

Click on "File Tab">> "Account Settings" >> "Email tab", double click on the email account and click on "Test Account Settings" and check if you receive any error message.

Open Outlook in safe mode. Follow the steps mentioned to open Outlook in safe mode: • Close Outlook. • Press the Windows key + R on the keyboard to open Run window. • In Run window and type outlook /safe Note: There is a space between 'outlook' and '/'. If you are able to work with Outlook without any problem then the issue might be due to add-ins. In order to disable the add-ins follow the steps given below: • In Outlook, click on "File Tab" >> "Options" >> "Add-ins". • Under Manage select COM Add-ins. • Click on GO options beside Manage, uncheck all the add-ins and click Ok. • Try to open Outlook and check if it works fine.

If the issue persists in safe mode too, create a new profile, configure the email account in new profile and check. Refer to the link mentioned to create new profile

click here hope the above suggestion will help you.

Thank & Regards Clark Kent


  BingoBoy 08:28 21 Apr 2015

I will have to check this out tonight when I can access my laptop and will report back. From memory I think POP and IMAP ring bells with and I don't get an error message but the green bar just creeps along when receiving my emails.

  Gordon Freeman 08:44 21 Apr 2015

This could also be something to do with your email provider/server.

For example I have an AOL, and a BT email account, with BT being my isp. I have never had a problem with BT email, but AOL causes problems including slow email, late email, failure to sign in, password not recognised, etc. even though I use Outlook 2013.

You could try deleting your email account from Outlook and then adding it again, but make sure you save a copy of your .pst files, and then add them back if your old mail doesn't re-appear when you add the account again.

  BingoBoy 20:19 21 Apr 2015

Incoming appears to be imap and outgoing is smtp if that makes any sense. Test account settings returned no errors and I have unticked all the add-ins.

Will see how that works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Camera Phones 2019

Adobe reveals Recolor for Illustrator - change an illustration instantly with real-world tones

Apple recalls wall plugs over safety fears, find out if you are affected

Rappel de sécurité Apple : adaptateurs avec prise murale