Outlook 2010 - imported messages won't mark as read

  Anti_Virus 15:12 23 Apr 2011

Hi. I've just upgraded from Vista 32-bit to 7 64-bit, and so had to do a clean install. In the process, I exported all my mail from Windows Live Mail 2011 (on the Vista install) to Outlook 2010 (on the W7 install), using WLM's export to exchange process. All seemed to go well - the emails exported to a .pst file which I saved on an external HDD. Installed W7, installed Office 2010 etc. Imported the pst file into outlook 2010 after setting up my email account (it's a btinternet.com POP3 account).

They all imported OK. But... all the emails I imported are marked as semi-read. The little envelope to the messages' left is yellow and closed, but the message headers are not bold text. Nothing I can do can mark them as fully read. I've tried everything.

I've received a couple of new messages since I set up the account on outlook, and they behave as normal, as in, when unread, they are both bold and their envelope is closed and yellow. Once read, they're not bold, and their envelopes are white and opened.

I know it's a major issue, but its very niggling to have to see all these yellow envelopes that look unread and nothing I can do can change them.

Please, can anyone help?

  Woolwell 18:02 23 Apr 2011

Assume you have right clicked and selected mark as read.

Which profile did you choose when you exported and did you import into the same profile name? You may have been better off exporting from Live Mail (vista) to Live Mail (W7) and then on the same system export to Outlook.

  Anti_Virus 18:12 23 Apr 2011

Thanks for the reply! Yes, you'd be right in assuming that! :)

Marking them as unread makes them appear like any other unread message. Marking them as read just makes the header unbold, but the envelope stays yellow and unopened, which makes my inbox to appear like it's full of unread messages, which is very annoying!

Am I able to do what you suggested (as in, importing using WLM on the new set up), or does WLM not accept pst files? That'd be a great shame if that were the case.

There surely must be a way, somehow deep down, to simply mark them as completely read?

  Woolwell 18:16 23 Apr 2011

WLM does not accept pst.

  Anti_Virus 14:31 24 Apr 2011

Hi Woolwell. Shame about WLM and pst, although, that may not matter now.

I was able to locate all my emails (in eml form) in a backup I made of the vista install. The emails were all in the WLM storage folders.

So, I followed your advice. I transfered those emails over to the new W7 install, downloaded and installed WLM on W7, imported the emails into WLM, then exported them to my Outlook profile.

No luck. Messages imported are still showing as unread. I just can't see how there isn't an option somewhere in outlook to mark these messages as read. Even if it were in the registry. There must be something telling Outlook to display these imported messages as unread - surely I can switch that off?

  VoG II 15:34 24 Apr 2011

This may explain/help link text

  Forum Editor 22:18 24 Apr 2011

Thinking about a workaround

Try forwarding one of the messages to yourself. See what happens when it arrives, and you open it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?