Outlook 2003 and red crosses

  AlanHo 07:19 10 Jun 2006
Locked

I am having problems with some Emails which Outlook 2003 asks me to right click in order to download the graphics. When I do this I sometimes get just red crosses in the various boxes.

I have found that if I open Internet Explorer, go to Tools >Options >Security and click on Reset all Zones to Default Level I can then go back to the Email message and a right click will open all the graphics.

I do understand that Outlook is trying to protect me from opening buggy messages - but it is frustrating when a known safe site cannot be viewed in full. The mystery is that after resetting IE Security to default settings I can open any number of Emails without a problem - but after I reboot my computer the problem sometime returns and I have to reset IE all over again.

Is there any way of curing this behaviour?

Windows XP Home SP2
XP Firewall
Internet Explorer 7
PC Guard Anti Virus
Outlook 2003

  €dstowe 07:43 10 Jun 2006

Are you confirming the changes you have made to the settings?

  BRYNIT 09:24 10 Jun 2006

To allow Outlook to accept pictures in emails go to tools/options/security/change automatic download settings you can remove the tick from don't download pictures

  AlanHo 17:31 10 Jun 2006

Brynit

Thanks for the info - has now done the trick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts