Outlook 10 will not send/receive

  Mr. Chips 15:46 18 Jun 2014
Locked

Hi there.

I have a new PC with Windows 8.1

Outlook, which was running ok, will now not automatically send or look for new messages when it opens. I sent myself a test email which has not arrived.

In the File - account setup area I have checked to make sure that the servers are set up and work ok. This check says I am, for both incoming and outgoing. I am not 'working Off Line' I have tried running the Office CD and did a 'repair'. ... That didn't work. I have tried the send/receive button on the Outlook Options page.

Ant ideas what else to try please?

I rely heavily on emails and this is a bit of a nuisance, to say the least!

Any advice will be great fully accepted.

  Mr. Chips 16:13 18 Jun 2014

Thanks Woolwell.

I did have a file location problem 2 years ago which you solved for me, if I remember properly .

Indeed it is Outlook2010 .... I should have been more explicit ..... Sorry.

I will look into send/receive groups, which I have not heard of before.

I am getting no emails at all. But according to the set up check tool, they are set up correctly .... And they look correct, visually.

  Mr. Chips 16:48 18 Jun 2014

Yes. I can access via web mail. ...... But I have Outlook VBA written to off-load into a database so I need outlook working.

Before the problem started Outlook used to advise me the programme was sending and receiving . That notification is now missing.

When in web mail, I am unable to see my test message as received. Nor does it show in the outbox as unsent. Just sent a test email to my iPad, and that showed the 'sending' notification I mentioned above .... So that has improved!

I use Utilities Warehouse at the moment and they are aware that I am switching to BT on 1st July.

Thanks for your time in trying to help me.

  Mr. Chips 20:19 18 Jun 2014

I am sure that you are correct.

I was hoping that a 'repair' using the Office CD would work. Perhaps I would be better un-installing Office altogether, and re-installing.

I am no expert in this ... are there pit-falls that might make this a dodgy option.

  Mr. Chips 20:22 18 Jun 2014

I might just ask that question on a new thread

  Mr. Chips 21:41 18 Jun 2014

Shame. I thought that a reinstall would bring me back to the starting point that worked when I first installed it.

I checked the settings again. They seem ok except I can't force the port number in for the SMTP server.

Anyway ..... On the same setup page there is a test setup button which shows connection to both servers as ok!

I am beginning to lose my will to live!

  Mr. Chips 09:02 19 Jun 2014

Thanks Woolwell. I appreciate all the time you are spending with me.

I deleted the profile and re-entered it as suggested. Still no send nor receive.

In desperation, I fired up my old PC, and with the same settings I have got the emails that go back to when I fired up the new PC.

The new PC did work and I have emails in my inbox to prove it, but since 'whatever' happened, it has received nor sent more.

I will spend the day clearing up the work that has built up, using the old machine, and try to get back to this problem tomorrow.

What a gay day ahead of me!

Thanks again.

  Mr. Chips 15:38 19 Jun 2014

That was one of the first things I looked at. Turning both off had no effect. (Turned back on now!)

I shall try a re-installation of Office 2010 and see what that does.

I will let you know.

  Mr. Chips 15:38 19 Jun 2014

That was one of the first things I looked at. Turning both off had no effect. (Turned back on now!)

I shall try a re-installation of Office 2010 and see what that does.

I will let you know.

  Mr. Chips 17:04 19 Jun 2014

For some reason, known only to Microsoft, the re-install seems to have worked. I now have the 'missing' 400 odd emails that I was viewing on my old PC.

I suppose that I must have made a user setting change which I couldn't find to put back right again.

Woolwell. Please accept my thanks for helping me along the way and spending your valuable time worrying about my problems. Between us we have got the thing resolved ... although I don't know how! Once again .... thanks.
These forums are wonderful 'sounding boards' for the technically impaired.

  Mr. Chips 17:24 19 Jun 2014

Woolwell.

I don't think that you thought I might have done something stupid! ... like I most likely did. I will remain very thankful for your time and help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch