out of time

  ngauge 15:33 19 May 2010

I’ve regularly accessed the invescoperpetual/portal etc., web site for their share prices and have an icon in Internet explorer for it. Last Friday I tried to access it only to ‘run out of time’. Although I can get to a related list of web sites in google (and bing), whenever I try and open one I get the same response. I asked a friend to try on their PC and they had no difficulty whatever. I even did a system restore in case something had changed on the present o/s but it made no difference. Any ideas?

  birdface 18:07 19 May 2010

Try Command prompt and type in ipconfig /flushdns it should tell you DNS has been flushed if so reboot computer and see if it makes any difference.

  ngauge 19:50 19 May 2010

Thank you - it's like a foreign language! Did as suggested with 'dns successfully flushed'; rebooted and - not the slightest difference.

  rawprawn 19:58 19 May 2010

Just try turning you AV off, and then try and connect. Sometimes security on financial sites is a bit choosey. I had a similar problem some time ago with Avast and III.co.uk

  birdface 14:19 20 May 2010

Just wondering if you are using Google to search.
Maybe try using a different search provider and see if it makes any difference.

  birdface 14:20 20 May 2010

Oops sorry.Last one was meant for a different thread.

  birdface 14:39 20 May 2010

My answer to most things is Download Malwarebytes update it and then run it to see if it finds any problems.

click here
I can open your Site Ok.

  ngauge 14:46 20 May 2010

Am doing so but - I get the same result in another PC running a different o/s.

  birdface 14:51 20 May 2010

I can open it but not sure if this is the same site.

click here

It lets me see latest prices etc but not sure if it is the same web page that you use.
I saved it to favorites right clicked it and sent copy to desktop and it opens ok on there.

  birdface 14:53 20 May 2010

Type the web site on to this address bar and see what happens.

click here

  birdface 14:56 20 May 2010

Maybe try with your Firewall switched off.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?