Out of disk space

  bluebottle 20:19 06 Apr 2010

Hi Everyone

this one is driving me round the bend, I have windows xp pro with a 500 gb hard drive. I'm installing a program from the cd, the installation wizard starts and eventually shows the location of the installation as c:\program Files\program name, I accept these and click next only to get a window opening titled, Out of disk space. The window shows the c drive with used and free space available as well as showing the d(cd drive) with used and free space. The program has highlited the cd drive as if its wanting to install back to itself, hense the out of disk space - but will not let me point the installation to the c drive. i've tried copying the program to the hard drive and installing from there but get the same results.
Can anyone help me on this one, I've googled the problem but cannot find an answer
many thanks in advanced

  northumbria61 22:53 06 Apr 2010

This may help

click here

  bluebottle 09:43 07 Apr 2010

thanks for this link, a bit radical at this point. I don't think its a problem with windows but more a problem with the software I'm trying to install. The software is a program from Company Refs, an investment reference database software. There are two distinct packages, 1 & 2. package 1 relates to windows 2000 & NT and previously would not install on my xp pro laptop while package 2 had no problem. I am trying to install to a desktop with xp pro, now I finding that package 1 installs and its package 2 thats causing the problems.
Have rang their IT dept and still no success

Hope someone can help

  northumbria61 23:09 07 Apr 2010

Are you sure you need to install BOTH discs?

  KremmenUK 07:15 08 Apr 2010


1) Copy the CD to a CDRW for installation and see if that is definitely what it's doing. Not an answer because installing to a CD is obviously pointless.

2) Try the same with a Memory Stick.

3) Copy the CD to the main C:\ and try from there.

  bluebottle 14:18 08 Apr 2010

Hi evervone
many thanks for the responses. The Software suppliers eventually came up with an answer, for those wanting to know, this only applies as I understand it to this particular software, although I suppose it could point others to a similar type of fix should they find themselves in this suitation. This fix involves modifing the registry so not for the faint hearted.
First in answer to the two previous posts.
yes, it was trying to install back to the cd in the cd drive. Already tried copying to C drive and installing from there, same result. i didn't try the memory stick but I believe it would have given the same result.
I needed to install both disks as Disk 1 was an earlier version of the database and was not compatible with the upgraded software in disk 2

So for the fix: which is paticular to this software
in the registry navigate to HKLM\SOFTWARE\NAME OF SOFTWARE
This software uses Borland to read the database on the cd.
This folder(borland) had to be deleted from registry. Then reinstall the software which recreates the Borland registry keys. Install works OK
Again this fix is for this particular software but may give an insight to others who are experiencing a similar problem.

Many thanks to all who responded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)