O/s install problem

  dragon64 18:54 24 Nov 2012

Recently had to wipe my HDD on an old pc due to nasty infection somebody suggested using copy wipe did this but now I can't intall my o/s tried using the reload disc that came with the pc.When I put the disk in it comes up in dos as drive A: so type DIR and get contents of disk then type reload to start intallation.After a couple of clicks and peeps this message come up

This software is licenced to yourcomputer manufacturer Unable to determine BIOS lock,please contact your system manufacturer

Unfortunatley Tiny Pc's went belly up years ago. I have tried installing other o/s but anything else wont boot from cd no matter what drive letter I try using to find the disk contents. Can anyone help please. Thanks Mick

  csqwared 19:10 24 Nov 2012

I think this has something to do with the oem licence of Windows. Tiny probably put a hidden partition at the back of the HDD which allowed the the reload disc to put the computer back to it's original state(i.e.) as it was when you bought it. Wiping your HDD will have destroyed that partition and I would think render your Windows useless as it was 'tied' to that machine.

If you don't really need a Windows system why not try installing a version of Linux. Does everything Windows will do, and using Wine ( a Linux app) you can run most Windows based games. Have a look here:-

Live Mint

  rdave13 19:15 24 Nov 2012

Check in bios if the hdd is seen. I think copy wipe has done just that and the drive will need to be formatted again. Do you have a caddy you can place it in and connect to another PC so you can format it. Hopefully a PC with a disc manager as the MBR needs to be set up again.

  dragon64 21:29 24 Nov 2012

Many thanks to both replies will try these ideas tommorow. Mick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?