ordinal 233 not found in dll

  albiex 22:04 02 Mar 2005
Locked

I'm getting an

'ordinal 233 not located in dynamic link library shdocvw.dll'

when trying to enter MS word help.

I also get it when trying to use adobe photoshop elements....

any ideas...

Albiex

  Diodorus Siculus 22:17 02 Mar 2005

Try a repair of the system files

start

run


sfc

  albiex 16:19 03 Mar 2005

Thanks for this,

No joy I'm afraid it finishes normally..but I still have the same problem.

Albiex

  Diodorus Siculus 20:01 03 Mar 2005

DLL-files.com - download shdocvw.dll
click here

and try downloading the file; then find the one you have on your hard disk, rename it to something.old and put this one there. It may sort it out for you.

  albiex 18:08 05 Mar 2005

Hi,

I think this has fixed it...I seem to have about 10 copies of this file...should it be in one folder only..? if so which one..?


Thanks Albiex

  Diodorus Siculus 18:42 05 Mar 2005

If it is in system32 folder, after that it does not matter.

  albiex 22:23 08 Mar 2005

Thanks.....that appears to have fixed it.

Albiex

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)