Opera or site problem?

  Simsy 19:58 11 Oct 2005

Hi folks...

I'm in the process of going broadband. Not fully set up yet but I do have webspace and email available to me.

Just to test it I set up a simple site... a single page with a link to a simple Excel addin

When clicking on this link, (to a file called "VAT.xla"), I get a download box asking if I want to download the file "VAT.doc"... note .doc instead of .xla It downloads with a .doc extension

I've tried using IE and do get .xla, but after some other starnge error message.

I've downloaded .xla files before using my Opera setup, so I don't think the problem is with Opera. I still have an identical site elsewhere and the problem doesn't occur with that, which would suggest a site problem.

Would any of you kind folk, particularly Opera users see if you can download the file and report whether the "What do you want to do with this file" dialogue reports it as a .doc file.

Much appreciated.

The address I'm having no problems with is;

click here

and the site giving the problem is;

click here

The plusnet support have investigated and report that they could not reproduce the fault.

Thanks in anticipation, (with apologies if this is the wrong forum??)



  Mr Mistoffelees 20:08 11 Oct 2005

I'm using Opera 8.5 and it asks me if I want to download vat.xla.

  Mr Mistoffelees 20:10 11 Oct 2005

Didn't read your post properly. The second link asks me if want to download vat.doc

  dan11 20:11 11 Oct 2005

Same as Mr Mistoffelees in opera. i.e. vat.xia

  Mikè 20:14 11 Oct 2005

Right I've downloaded the file it downloaded as vat.xla, then I clicked on it from the Opera download manager and my Open office word processor. opened with an error.

However clicking on the file directly and my Spreadsheet app opened, got to be a problem with Opera settings.

BTW I am running Linux at the moment.

  VoG II 20:15 11 Oct 2005

Same in Firefox!!

  dan11 20:16 11 Oct 2005

I keep getting a 404 for the second one? click here

  Simsy 20:17 11 Oct 2005

I'm not sure what you're reporting...

Are you getting .xla from both sites? What browser are you using?

Thanks for this folks.

It would seem to be a site issue. I'm open to further observations and test from others.

Thanks for all input. With apologies I have to log off for a while now.... back later!




  VoG II 20:17 11 Oct 2005

It is actually trying to download it as vat.xla.doc

  Simsy 20:20 11 Oct 2005

Mikè can you confirm whether you tried both links, which gave the problem and what version of Opera?

VoG™.. sorry, but not sure what you mean by "same". Same as what/who?

I don't want to appear ungrateful folks, but I do need the responses to be unambiguous.

Thanks for your understanding.



  mattyc_92 20:23 11 Oct 2005

I am using FireFox, and both links are "vat.xla", but the second link has the Word logo....

This is what I mean....

Screendump for download from link 1:

click here

Screendump for download from link 2:

click here

Hope that helps....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?