OpenOffice 3 Installation - Error 1935

  Newuser939 14:43 15 Oct 2008
Locked

I successfully downloaded OpenOffice 3 and tried to install it. However, right at the end I got an Error 1935 message and it undid all the installation process. Having googled for this error, I disabled my firewall and AV but that made no difference. I tried to rename the mscoree.dll file but couldn't work out how to get Vista to let me. What should I do next to complete the installation of OpenOffice 3

  Newuser939 15:26 15 Oct 2008

By way of an update, I finally managed to rename the mscoree.dll file (as recommended on some sites) but that has made no difference. Any suggestions gratefully received.

  Newuser939 10:21 16 Oct 2008

Just to add to this, I find that I can reinstall version 2.4 with no trouble at all. I do not understand why the installation procedure for version 3 should be so different that it has become impossible to install. Any ideas?

  Pesala 13:11 16 Oct 2008

click here for the possible causes of this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?