Opening Password

  Dadio99 13:46 25 Nov 2008

Not sure what has happened have a EI3103 Laptop and as soon as I start up it requests a password. I have tried all I can think of but cannot get any further. Including trying to get into safe mode did not work. Would try removing the cmos battery if I knew where it was. Hoped someone might have a back door in?

  Clapton is God 13:54 25 Nov 2008

How long has it been asking for a password?

Have you installed a password?

Are there others in your house who may have installed a password without telling you?

  Dadio99 14:05 25 Nov 2008

Been trying different ones for a couple of weeks. No one will own up to messing about with passwords but any thing is possible.

  Dadio99 22:05 25 Nov 2008

On start up blue screen with enter password box appears nothing else. Cannot access bios or by pass this screen. Tried removing cmos battery for a couple of hours, made no difference. Tried CD to boot from no result. Any suggestions?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)