opening email link in Outlook 2010

  Yimbo 10:46 18 Aug 2014
Locked
Answered

Links provided in emails sent to me can't be opened. I get a message: "General failure. The URL was: (the details are given) The specified procedure could not be found".

I'd appreciate any help advice! Thanks

  Yimbo 14:21 18 Aug 2014

Thanks Woolwell. My default browser (I think!!) is IE 11 - which opens Google. The PCWorld link makes no mention of Windows 8.1. I fear that I'm having big problems with my computer, since my desktop shortcuts don't work either - See my other post. Part of the problem, I'm sure, is that I'm very unsure of the 8.1 system to which I recently up-dated. At the moment, I'm "all at sea", and struggling to find my way around, and fearful of doing something that makes things worse! I've looked at System Restore, which on my old XP worked wonders - but on 8.1 it's all very different, and I'm reluctant to use it.

Sorry for this rather convoluted post - but I'd appreciate any help or advice! Thanks!

  Yimbo 17:42 18 Aug 2014

Thanks Woolwell - - IE defaults all in order. Could my problems be due to the latest issues with MS August updates? Mine are all automatically downloaded. I'm grateful for your patience with me!

  Yimbo 09:48 19 Aug 2014

Hi again! I really thought your link would give me the solution to this "General Failure" problem - but alas, it didn't. Quite a lot of folk seem to have the same issue - a quite long-standing one at that, and I'm surprised that MS has not provided a permanent fix.

My shortcuts were created by clicking on a web-site and choosing "create a shortcut>do you wish to put a shortcut on your desktop" It always worked fine - till now!!

All very frustrating!

  Yimbo 10:08 19 Aug 2014

Hi Woolwell - Sorry to be making a meal of all this! The shortcuts can still open programs - but not web-sites. I hadn't appreciated that difference. In "Properties" what should I be looking for?

I don't have another browser installed, but I'll have a go at Chrome and see what happens.

Thanks again!

  Yimbo 10:58 19 Aug 2014

Hi - - All IE defaults ticked, including "Shortcut". Under "Google shortcut>properties>details" this is given: "click here Don't know if that helps!

  Yimbo 12:08 19 Aug 2014

Woolwell - - Turned off IE and added it back - - no difference! I thought I'd try the MS forum page for a solution - but I had to set up MS account. That was OK - till I was asked to verify my email address in the email they sent. But, of course, because of this "General Failure" issue, I can't do that! So no access to MS!!

I'm pretty exasperated by it all! I can't thank you enough for all the trouble you've been taking on my behalf

  Yimbo 12:48 19 Aug 2014

Tried to get Chrome and/or Firefox - but "the specified procedure could not be found". "Chrome setup" is now listed in C:/downloads" but clicking on "open" gives a window "on your marks" as though ready to install - but nothing happens!

  Yimbo 13:27 19 Aug 2014

I'm not aware of having done anything further - but after a short break, suddenly I find that the desktop shortcuts are all working again!!

Unfortunately, I'm still left with this wretched "General Failure" problem with opening links in emails in Outlook 2010.

Meantime, thank you, Woolwell for all your help! You're a star!!

  Yimbo 13:58 19 Aug 2014

Can't believe it! Shortcuts not working again! Clicking on one brings up a blank page with nothing in the address bar.

Also, PC has slowed down considerably! It took me about ten minutes to get signed in again to PCA!!

I think I'll need to get in touch with someone locally, to do a hands-on appraisal of my whole computer! Something's seriously wrong somewhere!

Once again, my sincere thanks, Woolwell.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)