Open Office 2.0.4 problems

  griffo 19:54 07 Nov 2006

My son has been using Oo 2.0.4 on his new Intel imac but today Oo refused to open. I have read that Apple released an update to X11 which has caused this problem, which remains unresolved at present.

As my son is doing a degree course he has to get on with his work, so he's removed Oo 2.0.4 and downloaded Neo Office (older version) which is working OK. The problem is he has a number of documents created in Oo 2.0.4 which will not now open. He's emailed them to me to see if I can open them on a windows PC - I can't. They have file extensions .cwk.

Can anyone please suggest how these files can be opened/saved in another format that can be opened by other word processing software?


  Bandy 21:53 07 Nov 2006

If its any help I would suggest that the .cwf files are Apple Works formerly Claris works files.

I cannot help with opening the files however

Will keep on looking thought. Best of luck because I think you need someone with another Mac.

  griffo 10:06 08 Nov 2006

Thanks for the reply. You're right about .cwk files being ex-Clarisworks but I don't know how they became that, as they were created in Oo.

I have to find some way of opening them and saving them as something else (Word/whatever).

  johnnyrocker 10:06 08 Nov 2006

could you not try renaming the relevant files to dot (.) doc?


  griffo 10:56 08 Nov 2006

Thanks for the suggestion. I've tried that but the text isn't readable. Do I need to do something else as well?

  Rand Al Thor 11:28 08 Nov 2006

In NeoOffice, there is an option to 'Save As' or 'Export' Try those.

  griffo 18:13 14 Nov 2006

I've been informed of a bit of shareware that worked like a charm :-

click here

I've been able to open the .cwk files and save them into Neo Office, brilliant!

Thanks for the replies folks much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)