open office 2 query

  johnnyrocker 11:05 08 Oct 2005
Locked

since i downloaded this impressive upgrade an item marekd new database.osb has appeared in 'my documents' when i open it to play with it and see what it does i get a message saying it requires a java run time element to work and none is detected in my machine, can anyone eplain a,what it does pls and b, how i get it to work?


johnny.

  Belatucadrus 12:02 08 Oct 2005

Odd, I just upgraded my 2.0 beta to the latest version and there's no trace of this file. Have you tried opening the Database yet ? If so did it work ?

You could try downloading the Java runtime environment click here , but without knowing what the file in question is ?

  octal 13:28 08 Oct 2005

You might have to tell OO where Java is, try having a look in Tools>Options and see if you can point it to where you've got Java installed.

  johnnyrocker 15:58 08 Oct 2005

problem is it tells me to install it and run odb again, i looked in tools options advanced and oddly enough under vm there was a tick taken out of enable java console, i re ticked it and rebooted but still the same, will try Belatucadrus idea and see what happens


johnny.

  johnnyrocker 16:10 08 Oct 2005

many thanks for the java link it works a treat now job done now to watch the footie,


johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?