open file preventing zip drive from ejecting

  [DELETED] 20:00 24 Oct 2003

Thurs 23rd Oct. Saw Linyloo4 message regarding CD Writer drive and Zip problems.
I've had similar problems with an LG 48x16x48 CDRW drive (IDE) and a ZIP100 (usb). Keep getting message that file is open and unable to eject media. Zip drive can be ejected by the manual button but the CDRW refuses to be ejected except when rebooted - this cause corruption of disk. I have Nero 551015a and Incd 3.29. Iomegaware is the latest. Win 98SE is the OS. Have run file System file checker and all seems ok. Everything was working ok and this seems to have developed in the last couple of weeks.
Any ideas would be appreciated as I'm a novice and am reluctant to tinker too much without guidance.

Friday 24th.
Have now checked further and found that the ZIP drive is ok for opening files and copying files to it BUT.... when copying from it to the hard drive the problem is created. Only a re-boot will clear the error - ejecting and re-inserting the disk won't clear the fault.

  brambles 16:19 25 Oct 2003

Not sure I understand the problem completely but if you open my computer & right-click on the CDRW drive you will have an option to eject.

Recommend you look at click here & download the latest software for your Zip drive.


  [DELETED] 16:41 25 Oct 2003

Nero/incd have that problem occasionally believe is was a bug. Nero Now on version

  [DELETED] 19:20 25 Oct 2003

The newest version of Nero is see :click here

Your version was buggy upgrade to from here: click here

  [DELETED] 19:30 26 Oct 2003

In responding to "brambles" - thanks but that is the problem I've having - I'm unable to do a software eject by right clicking.

Thanks R4 I didn't realise there was an update - however was installed today but it hasn't solved the problem. Nero and InCD 3.29 was bundled with an LG CDRW writer unable to find any support or updates for InCD except they want you to purchase their latest version 6! Anyway removed all the NERO and InCD software and still have the problem with the ZIP drive - so it seems Windows or some other software is causing this.

Don't fancy a re-install of Windows as I'm not a Techy - can anyone offer some other suggestion please.

  wee eddie 20:01 26 Oct 2003

If you are copying the program that is doing the copying you will have a problem.

Also any other program that is open while you are copying it.

  [DELETED] 20:14 26 Oct 2003

InCD is on it should have been with your download.

It may be conflict with other CD writing software, Nero appears very fussy about co existance and you might find that your CDRW looses its functionality and going offline. I take it that the 'Eject' on my computer does not work either.

Have you tried unchecking DMA on the CDRW device settings::

go to my computer

select device manager

Click on + CDrom

Select the CDRW

Click on properties

Click on settings

Uncheck DMA and reboot

You may have to do a simular thing to your Zip drive and it will reduce the writing speed of your CDRW to below X16 dut it may cure your problem.

  [DELETED] 20:41 27 Oct 2003

Thanks again R4. Version information for InCD is 3.29 according to the tray icon when right clicked. So it seems I may have problems with instaling the NERO update. I'll try unistalling and reinstalling again. Hope you are around next weekend if it doesn't work. I'll post an update then.

Yep the eject on My Computer doesn't work when the problem exists. Also the DMA is unchecked.

  [DELETED] 14:04 01 Nov 2003

Updated InCD to version 4 - this became available from Nero last week. This seems to have solved the problem as I can now do a software eject for the CDRW.

However, the problem still remained with the ZIP100 drive so I uninstalled the Iomega software through the setting\controlpanel\addremove to re-install afresh. The software was Iomegaware 2.2.1 updated to W32-x86-402. This left behind the Active disk software which I couldn't remove via the control panel - so I deleted the folder!

Now unable to install any software for the ZIP100. The original 2.2.1 disk won't install properly with various messages such as "C\Windows|temp|Io20|FinishSetup.exe is not a valid Win32 application". Another message is "DTIOM98.exe appears to be corrupt - re-install the file".

I've tried the obvious things(to me anyway) like restoring the files I deleted which I found in the recycle bin but still unable to install software. So I'm zipless.

Anyone with any ideas please?

  [DELETED] 19:56 01 Nov 2003

I posted a response about 8 hours ago but it seems to have got lost somewhere. Postmans strike?

CDRW drive now seems to work ok following an update to InCD version 4 which became available last week. Can now do a software eject of the disk.

BUT big problems with ZIP100. It still had the the problem of not being able to do a software eject after copying a file. So I decided to uninstall the software and reinstall. Did this through Control Panel\AddDelete programs. Active disk wouldn't go so deleted manually. All sorts of problems. Tried to restore deleted files but still problems. Now no Zip drive and whenever I boot the message that C\windows\Temp|Io20\FinishSetup.exe is not a valid Win32 application.

Unable to reinstall Iomegaware 2.2.1 updated to W32-x86-402.

If anyone has any ideas then Please let me know.
Thinking of changing my handle to Zipless!

  wee eddie 20:08 01 Nov 2003

Why not just Copy and Paste whatever you want to transfer.

Forget the Iomega software. You don't need it for that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?