Only youtube and google work on any connection

  Dale Johnson 19:58 29 Nov 2016
Locked

I realise there are several posts and youtube videos showing how to fix this problem, but they are all related to one connection. This is clearly a problem with my PC and I cannot find anywhere on the internet, anybody who has had the same problem.

Basically after several hours (probably around 5 hours) all of a sudden only google and youtube will work. The only thing that will rectify the problem is restarting my computer. Very occasionally restarting my computer will not work but the majority of the time it does.

So far I have ran several antivirus/anti malware programs. I've changed my ipv4 and ipv6 settings several times with no fix. I've flushed my DNS, iprelease etc. I've done ping tests to get the correct MTU for my main connection. I've tried disabling several programs to make sure none of them are messing with the connection also.

I have this problem whether using ethernet or wifi and I still get it when using an alternative connection (I used my phone's 4g).

Any help with this would be greatly appreciated.

Many thanks, Dale

  Dale Johnson 20:01 29 Nov 2016

Sorry I also forgot to mention this problem happens in all browsers

  difarn 20:14 29 Nov 2016

Have you tried...

Control Panel - Internet options - connections - LAN Settings - remove the tick on proxy server (if ticked) - tick automatically detect settings

  Dale Johnson 21:25 29 Nov 2016

Thanks for your reply, I checked these settings and there is no tick on proxy server and automatically detect settings is already ticked.

  Govan1x 23:11 29 Nov 2016

Switch your firewall off completely and see if it makes any difference if not switch it back on. If windows firewall reset it to defaults.

take it you have tried switching your router of for 1 minute then restarted it.

  Dale Johnson 03:00 30 Nov 2016

Hi Yes I've restarted router, but as I say this happens with other connections so I doubt it's a problem with my router.

I will try turning windows firewall off thanks for the suggestion :)

  Dale Johnson 10:39 30 Nov 2016

Turning off Windows Firewall didn't help =/ I really don't understand the problem. No other devices have the problem so it must be something to do with my network adapter or settings. The firmware is up to date too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch