onlinearmor started blocking avira updater?

  theDarkness 17:24 22 Jan 2010

Online Armor has for some reason started blocking the Avira updater, it starts but the bar doesnt move very far, it just freezes and i have to stop the process in order to get back to normal. i have tried to "trust" the updater from within Online Armor, and all "Avira.exes" in general (as I did when I first installed Online Armor, but nothing works. i dont really want to have to uninstall Online Armor and then update Avira, or change one or the other for something else, but then what else can i do? the web is full of similar complaints. they both worked fine in being able to update last wk, so im not sure if the issue is with a new Avira or Online Armor update or not..

  User-1229748 17:51 22 Jan 2010

the avira updater has not been running smoothly for a few days now,been having to manually update as in this thread click here

  theDarkness 23:39 22 Jan 2010

some sort of incompatibility problem they both need to sort out between themselves i think. i just started up this system again, and it updated as normal with no problems *shrug*. the pause seems to be at the initial startup stage, but if i leave it a while (just over 20 seconds) it does eventually finish the check and update ok

thanks for the post

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?