onettel bb won't connect!!

  josie mayhem 20:24 02 Dec 2005

I can't get onto the net using my broadband conection, I've tried both through my router and a direct connection using my speedtouch modem, but nothing!

The long for my router is telling me that my password or username is invailed? I've tried to connect with all 3 of my computers which no-one has touched except me.

Yes I have paid my bill, so I haven been locked out.

I have a 2mb service provided by onetel, I have managed to get into my account via 56k modem (which is so slow that I'm almost in tears)but the only information that I can get from this is that there is going to be a up-grade on th 3/4 th of December so will not be able to get into my account between these dates!

Does any one have any ideals what is going on? sadly I can't get hold of there service thingy until tomorrow morning not available after 8.00 at night.

  absent 21:18 02 Dec 2005

When I have had similar problems turning off then re-booting often cures.

  Wuggy 21:58 02 Dec 2005

Firstly this is probably at the server end i.e Onetel's problem. If you cannot connect with 3 different PC's that would tend to suggest that the problem is either line or ISP related. Any problems at 'the other end' normally throw up the error message that 'user name or password is invalid'. This is a catch-all error message and generally has nothing to do with your user name or password.
If you're satisfied that your modem amd roter are working OK (correct lights on and correct colour) then I would suggest that you leave things till tomorrow and see what that brings. A number of different ISP's had similar problems earlier in the week and were all solved simply by the passage of time.
See this thread click here
ISP's are notorious for claiming that all is well at their end when patently it is not.
Tomorrow is a new day. Hopefully it wil bring back your connection.

  josie mayhem 22:44 02 Dec 2005


I've tried the useual, rebooting the router, reentering the passwords/user name. Even trying to set up the modem that I recieved from onetel, when I went onto broadband but it wouldn't let me set it up, keep gping back to the enter usermane/password screen! The only thing I haven't done is uninstalling of the router, but I don't think if I did that it would make any difference because of couldn't get the speedtouch modem up and running, which is something that I have done before when the router had played up.


thanks for that, I read the thread and prehaps that is my problem, the other end!

The strange thing is that the traffic light on my router is suggesting that there is something happening, flashing every now and again! This back up with the download/upload monitor that I have loaded onto my main computer, showing that my computer and another computer are interactig. So I think that I will do has you suggested and wait until the morning to see what happens (fingers crossed that it's there end and there are working on it)

By the way; I can get into my account with them, that how I know that I've paid the bill, next one isn't due until the end of the month...


this dial up conection is driving me mad, it's sooo slooooowww, god I feel sorry for those that have no choice....

  Stuartli 00:21 03 Dec 2005

I'm sure if you contact as soon as feasibly possible it will be sorted out.

I'm with its phone service and it's proved first class for the past 11 or 12 months since I joined.

  josie mayhem 12:18 03 Dec 2005

I've had a very nice and resourceful conversation with onetel this morning.

Problem found, some how, my connection had been changed to a different pipeline where my user name and password will not work. so onetel have given my a temporary user name and password so that I can remain using the service via the pipeline (that I shouldn't be on)for the next 7-10 days why the reconnect me to the Right pipeline.

And I know when this has happened because I will not be able to connect (getting the same as I was) and then I can put my own user name and details in to connect to the part of the system I should be in.

  Stuartli 13:24 03 Dec 2005

Glad it's sorted...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?