One&One MS Business Hosting

  Sir Radfordin 13:30 16 Aug 2003

Have got a domain at One&One with MS Business Hosting. Can upload files without any problems. Problem is that when you try and visit the site (click here) you get asked for a username/passowrd. This is the one on the FTP account. How do I give other people access to the site?

hmmm...must be something simple what am I failing to do!?

  AndySD 15:06 16 Aug 2003

Is there a www folder in your hosted web space?

  AndySD 15:21 16 Aug 2003

If you use FTP please upload your web into the home directory (root respectively (?/?). Are you uploading into the wrong section ?

  Sir Radfordin 15:41 16 Aug 2003

If I go to the Oneandone Webspace - directory setting and click change and then list directory I get the following folders:


with sub folders db, images, logs, _private

clicking Root (top folder) puts /. as the Home directory which is what has the index.html file in it.

Using WS_FTP to login it puts you to the top level of the folder and calls the path /uxxxxxxxx (x is a number) which is the login ID.

There is no WWW folder. Should there be?

  AndySD 15:48 16 Aug 2003

click here may help.

What you have done sounds correct. Let me ponder a min or two.

  Sir Radfordin 15:55 16 Aug 2003

Thanks for the assistance even if no progress made yet!

Don't have a problem FTPing stuff up, and can access the site if I put in the FTP username/password when requested.

  AndySD 16:03 16 Aug 2003

It looks like you may be able to set this in your 1&1 control panel "Directory Protection: Create closed user groups" click here;jsessionid=7EAF561C9D2F3FC26EE793E287109F41.TC32a?__frame=_top but they have free phone support


"Free unlimited express support by mail, phone & live chat
Free professional support by Email or by calling 08708 503 305.
Whenever you experience a problem using one of our products or simply have a question, our highly trained support team will be happy to assist until you are 100% satisfied. We guarantee to solve any problem at least within one working day."

It may be worth a try first.

  Sir Radfordin 16:06 16 Aug 2003

Lets give them a call then...!

  AndySD 16:07 16 Aug 2003

Lets try another link click here

  Sir Radfordin 16:15 16 Aug 2003

Have to wait for Monday to come to use the phone :( ah well, sent them an email so we'll see what happens. Most confused.

  Forum Editor 18:48 16 Aug 2003

there would have been a preloaded page (default.html) already in the root folder - did you delete it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?