One way network causing hair loss!

  5ean 18:11 28 Dec 2005

I'll try and explain as best as possible in the hope someone can point out where I am going wrong. It's always the Human's fault :-)

PC running XP Pro with wireless PCI card
Laptop running XP Home built in wireless

Both reliably connect to ADSL through wireless router.

Have run wizard on both machines.

If I create a file on the laptop I can see it and access it on the PC + write to it but not the other way around. I get a message that access is denied contact administrator who I guess is me, ie not much help!

Printer is connected to USB on PC and the laptop won't find it, suspect due to reasons outlined above.

I have tried it with Kerio firwall disabled on both machines but that doesn't seem to be the issue. I suspect it is to do with the account settings in my XP pro account on the PC but cannot find anything. I have turned on printer and file sharing etc. The laptop finds the PC in the same workgroup name and shows it on the screen but won't let me in. Computers have different names but same workgroup name.

Any idea's to try much appreciated!

I have set up file and printer sharing successfully before on a wired net and now this has me bamboozled!

Many Thanks in advance.

In the meantime I'll try to find another PC and get into it's printer to rule out the laptop.

  mgmcc 20:32 28 Dec 2005

Have a read of this page relating to "client" computers accessing a PC running XP "Professional" - click here

  5ean 20:35 28 Dec 2005

Thanks, looks and sounds like that could be it!

I'll try the page out tomorrow and come back to this thread.

  5ean 12:30 29 Dec 2005

Still stuck!

I followed the advice and can still see the PC icon on the laptop in "view workgroup computers" but still get this message:

\\PC is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found.

  mgmcc 12:48 29 Dec 2005

OK, a couple of things to check:

1) Open "My Network Places" and from the menus select "Tools > Folder options". In the box that opens, select the View tab and, in the Advanced Settings, scroll down to the very last item - "Use simple file sharing (Recommended)" and make sure it is ticked. This option is only available in XP Pro.

2) If you are comfortable with accessing and editing the registry, navigate to:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\ Lsa

look for a DWORD "restrictanonymous" and see what the value is. If it is anything other than 0 (zero), right click the DWORD, select MODIFY and change the decimal value to 0 (zero).

A word of warning, there is a DWORD "restictanonymoussam" just below the one you want - DO NOT change this.

Close regedit and reboot the computer.

  5ean 12:56 29 Dec 2005


I am happy to carry this out but before I do will my wireless security (mac address list and wep) stop casual users seeing my PC?

I don't have any sensitive stuff like bank details but would like to make sure a nosey neighbour can't stumble in.

cheers, will report back shortly.

  mgmcc 13:57 29 Dec 2005

MAC address filtering and WEP encryption will protect your wireless network adequately from nosey neighbours (unless they are determined hackers!). It also prevents others from "piggy-backing" your broadband connection and getting free internet access.

  5ean 15:28 29 Dec 2005

There is no DWORD in any of my lsa folders.

I have found the security settings in XP pro in control panel - admin tools - local security policy. There are a lot of network options but they mean little to me. I cannot copy the list but there is a mish mash of enabled, disabled and not configured.

Any further help is appreciated.

  retep888 15:46 29 Dec 2005

Start > Run > type regedit > ok and then do as mgmcc said but you have to expand some of the subfolders until you find the it with caution!

  mgmcc 16:29 29 Dec 2005

<<< There is no DWORD in any of my lsa folders. >>>

Have a look at this picture from my registry which has the relevant entry highlighted - click here

  5ean 16:59 29 Dec 2005

Followed all that and thanks for the picture to clarify.

Your patience is valued but here is what happened.

Changing the 1 to zero lost my PC off the network and also crashed all functions in network places/wizard etc

restored to zero and am back to square one.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?