Onboard sound problems..

  DannyK 21:30 18 Jan 2003
Locked
  DannyK 21:30 18 Jan 2003

Cannot for the life of me get my speakers to work...!!! Got an new A7N266-vm mboard with onboard sound. got all the latest drivers but not a peep.
Get all the indication that sounds are playing i.e cds playin, sounds are playing etc.
went into bios, disabled sound & couldn't play anything - obviously..!! Leads me to believe that the hardware is ok. Installed all the latest updates. i have a case with front headphone, plug it in & it works fine....!!!!????
Any help appreciated,

DannyK

  Djohn 21:36 18 Jan 2003

DannyK, are they plugged in to the correct socket on the PC.?

  DannyK 21:39 18 Jan 2003

not quite sure what you mean...its onboard sound with the speakers plugged into the line out socket.
i havent actually plugged anything into anything re. sound on the mboard.

DannyK

  Djohn 21:54 18 Jan 2003

DannyK, if you look at the rear of PC you will see at least three sockets that are available for your connector. 1 will be for microphone, 1 for line out, and 1 for speakers. thats the one you want. J.

  DannyK 22:36 18 Jan 2003

my mistake...meant to say it was plugged in the speaker socket...not the line out. Anyway, kept trying all three just in case...!!!
Its baffled me.....i like to think i know a little bit about pc's but with this i just cant solve it..

DannyK

  Djohn 22:45 18 Jan 2003

Double click on speaker Icon, (Sys tray) and make sure that sound is not muted in any of the boxes. whilst there click on options and check all boxes in there as well.

  DannyK 22:53 18 Jan 2003

...all indications are that my sound is up & running. All ticks are ticked, all boxes are checked which should be....
As i said, this has got the better of me....

DannyK

  Djohn 22:57 18 Jan 2003

When you double click on speaker Icon and play control comes up on screen, if you look at the bottom of each control there is a small white box that you can place a tick in. All these should be unticked.

  Djohn 23:00 18 Jan 2003

Also control panel/add/remove programs/widows setup/multimedia/properties and place a tick in all the boxes there.

  DannyK 23:10 18 Jan 2003

...been through the lot..no kidding....just off to hack my left ear off(or right..??) & take up some sort of painting....

DannyK

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?