onboard sound problems

  hinchie 20:45 01 Mar 2010

dear all,
i have a acer m1100 motherboard model f690gvm,i have tried two audio downloads from acer for realtek and foxconn and sound does not work, even after a reinstall!!! on device manager it just shows as media???

anyone able to cast help my way?
i have siw installed if anyone needs info

thanks v much

  hinchie 20:53 01 Mar 2010

forgot to say i am running win xp pro sp3 if any help

  hinchie 22:00 01 Mar 2010

could the bios need updating? the audio is enabled onboard in the bios but cant see it in siw?

  MAT ALAN 22:04 01 Mar 2010

could the bios need updating? doubt it and a dangerous hobby if ya don't know what yor doing...

If it shows in device manager it is enabled in BIOS

did your sound work before you tried to update drivers...

  hinchie 22:06 01 Mar 2010

no its never worked, so went to acer website and tried both but neither worked? win xp dint recognise them so at a loss but want to avoid buying sound card...(call me cheapskate lol)

  hinchie 22:14 01 Mar 2010

i will be offline till tomorrow now, any help will be appreciated and i will try anything anyone posts tomorrow and respond

  MAT ALAN 22:21 01 Mar 2010

click here
might help, there are a few things to ponder on...

  hinchie 21:00 02 Mar 2010

thank u matt, i am writing off my phone as internet playin up, when i get it workin i will have a look and post back

  hinchie 18:13 05 Mar 2010

hi mat, tried a couple of those, downloaded new realtek drivers, i have noticed now though that in the bios my audio says ati azalia audio, on pc wizard it is been described as sb600 high def audio controller? could you shed any light?

  hinchie 10:57 06 Mar 2010

this is the model of the motherboard if any good

RS690M03-8EKRFS2H Motherboard

  MAT ALAN 15:08 06 Mar 2010

info that pc wizard has supplied is, i am sure, correct its just telling you the type of audio chipset you have.
click here
the link is to dedicated drivers, uninstall any that you have now and try these...
if your sound still does not work go to FOXCONN (make of mobo) and see if there are any updated drivers there...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?