Old extensions with Firefox 1.0

  GaT7 17:48 22 Nov 2004

Thanks Irishman. 4-5 extensions stopped working when I moved from v1.0PR to v1.0, so I'm going to try the info in your link. A newer Googlebar extension (v0.9.0.30) has been released which works with v1.0 - click here. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

iPhone XR release date, price & specs

Test : le Samsung Galaxy A9