ok whats gone wrong now

  Boy Zone 21:08 11 Nov 2006

Using Outlook Express, and for some reason when I try to Email I get a dialogue box appear asking to logon to the server? My user name and pass word are entered but still my mail wont go.
Any suggestions. Have rebooted but still same problem.
Using Home with zone alarm pro and Nod 32.

  Bucklebury 21:19 11 Nov 2006

are your settings right ...smtp/pop3 ect....
has outlook worked before...
is zone alarm/firewall blocking connection???

  Ashrich 23:31 11 Nov 2006

Check account settings to make sure you are using pop3 for receiving and smtp for sending , not IMAP .


  VoG II 23:34 11 Nov 2006
  Boy Zone 12:31 12 Nov 2006

THanks VOG I did as you said, now I can receive incoming emails but cant send them via Outlook express. I have double checked all setting in OE all seem okay.
Still get the box asking for my user name and password

Can send/rec via web based.

  Boy Zone 18:39 13 Nov 2006

Just to recap, I can send email via the btyahoo web site, but NOT by using Outlook Express. I have reviewed the POP and SMPT setting, they are what they should be i.e 25 and 110.
I can receive emails in outlook express so the POP side works but not the send. All I get is a dialogue box asking for my user name and password.

  Technotiger 18:45 13 Nov 2006

Hi, you might find the answer among this lot - good luck.

click here


  skidzy 18:47 13 Nov 2006

Reading your post above and this may be your error ..you wrote "POP and SMPT setting,"

SMPT should be smtp...not pt

Forgive me if its just a typing error.

  dagwoood 20:36 13 Nov 2006

Did you change to Internet Explorer v7 and then start having this problem? If so, try this click here

HTH, dagwoood.

  Boy Zone 20:41 13 Nov 2006

Well having spent the last 2 hours trying to resolve my email problem I'm still not anyway nearer to resolving my problem.
I have a bt email and now wonder if my ISP has blogged the smtp port 25.
It was ok uptil Saturday just gone.

  skidzy 20:48 13 Nov 2006

Try a repair of OE

click here

Alternatively try the system file checker.

Start / run / type / sfc /scannow (note the space)

Understanding sfc click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?