Office XP and Word defaults

  Diemmess 16:24 08 Nov 2007
Locked

Time was when (Office 97) had an accessible Normal template.
If I selected A4, a standard font, suitable margins and saved it as Normal.dot, then every time I opened Word the "starter" doc would have these characteristics.

I can still make and save a Normal template along with any others I want in a folder I named templates, but on starting Word it defaults to Letter size paper etc.
A minor niggle I know, but is there a way around this?

  VoG II 17:18 08 Nov 2007

It is possible that you have more than one normal.dot and Word is accessing the 'wrong one'.

Try saving your custom one in c:\documents and settings\your name\application data\microsoft\templates

  interzone55 17:20 08 Nov 2007

To avoid the letter size paper change your locale & language settings to UK and your paper size will default to A4. This worked for me anyway

  Diemmess 18:57 08 Nov 2007

Language settings etc were all UK English

VoG™ - you were correct.
I did by choice have templates as a subfolder of Docs on a different drive used for all data which can be kept off the OS drive to make it smaller for backup purposes.

Eventually I saved MY version of normal.dot to desktop and dragged it into the original folder overwriting the Normal.dot there.

No difference, so I went into Word Tools and redirected the Templates folder to the path of the original one.
Success!

Now I only have Blank Page in the templates folder, but it should be a simple matter to copy my custom jobs into the same one...... and that must wait, I have domestic duties!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?