Office 2003 SBE won't open documents

  [DELETED] 09:14 14 Apr 2006

Suddenly I am unable, when in Word or Excel (components of Office 2003 SBE) to navigate to any documents unless they are in the main My Documents folder, ie if they are in a sub-folder within My Documents I cannot get at them. When I try, Word (or Excel) goes into Not Responding mode.
However I can get at them by navigating around My Documents using Windowa Explorer, and then open them by double-clicking. I can then edit and save an edited version (though if I try Save As I get the Not Reponding problem again.
I have tried removing (via Add/Remove Programs) and reinstalling Office 2003. I have also used System Restore to go back to a time I didn't have this problem. Neither of these helped. Detect an dRepair from within Word didn't help either.
Any ideas?

  [DELETED] 01:35 23 Apr 2006

I am having the exact same problem and it started on April 14th. I even tried the service pack 3 download from Microsoft, reloading MS Office, everything and the problem persists. I am calling Microsoft on Monday, this is very odd.


  [DELETED] 02:10 23 Apr 2006

It will be interesting to find out what msoft say, I have office 3002 pro and have no probs, please post result

  [DELETED] 06:42 23 Apr 2006

Thanks terryf and jm39. Yours are in fact the first responses I have had. No resolution yet - at the moment I am negotiating around the problem through use of Windows Explorer. Next week I intend to take my PC to a local computer engineer who is pretty expert, and I'll let you know what he does to solve it (assuming he can!).

I have noted that the problem came shortly after I had started using an external hard drive that I reformatted from FAT32 to NTFS. I am wondering if somehow something in my main processor got corrupted along the way.

  [DELETED] 06:51 23 Apr 2006

This any help?

click here

There is a patch for the patch being issued on Tuesday, I understand.

  [DELETED] 08:21 23 Apr 2006

Also click here line 383 right hand column.

  [DELETED] 08:28 23 Apr 2006

Thanks €dstowe. The Microsoft Knowledge Base article (918165) you pointed me to rings all the right bells, albeit I only have some of the problems it describes. In particular I do have an HP Photosmart printer, which I've had for nearly three years and my PC does have the offending daemon (Hpgs2wnd.exe).
However implementing the described fix gives me a problem. I have a high degree of fear when using regedit and when something happens that I don't understand I back out. I got to the final point where I had to right-click the value I had just created but couldn't find how to set the Value data to 1. All I got when I tried to do the obvious was an invalid data message. Any thoughts?

  [DELETED] 08:37 23 Apr 2006

If you use my 'click here' it will make the changes to the registry automatically. You might want to create a System Restore point first.

  [DELETED] 09:01 23 Apr 2006

If you can wait until Tuesday, as I said, I understand a patch for the patch is being issued.

click here

  [DELETED] 08:51 24 Apr 2006

Thanks €dstowe and VoG. I will hang on until Tuesday for the patch for the patch (which may in practice mean until the end of the week) because of other commitments, and will by next Monday (I hope) post a report on the success. But I am very hopeful.

  [DELETED] 17:00 24 Apr 2006

Started about a week ago on an XP machine. No hardware or software changes. Tried downloading all critical updates, no good. I can browse folders in explorer and open docs that way, but not through the open files window in Word or Excel. Neither can I attach files to emails unless I move them to my main "My Documents" folder.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker