Office 2000 quits when opened

  Rich84 20:01 12 Jan 2004

I have loaded office 2000 onto my laptop which is running WinXP. After working fine initially, now when I open a word document it opens up then almost immediately closes again. I thought it may have something to do with the office assistant as it seemed to be at the point that it apppears thatit closes. However, this now doesn't always seem to be the case. I've loaded the SDR1 and SP3 updates to no avail. Any thoughts anyone: I'm at my wits end?

  VoG II 20:03 12 Jan 2004

Corrupted document template, probably.

Do a search for NORMAL.DOT - you will need to search for hidden files and folders.

Rename it to ABNORMAL.DOT and try starting Word.

  Rich84 20:26 12 Jan 2004

Just tried this with the template, no joy I'm afraid. Any other ideas? IT wont let me open Publisher properly either so its not just a Word thing.

  Rich84 20:29 12 Jan 2004

I should also say that I've tried uninstalling and reinstalling Office to no avail. I returned to a previous restore point which was temporarily successful, but has now relapsed.

  skeletal 22:53 12 Jan 2004

Uninstalling Office usually won't work because a so-called uninstall leaves tons of rubbish behind. Some of this rubbish then prevents the so-called new install from working.

There is an office uninstall tool available, but as usual I can't remember where you get it from. Could try searching the Microsoft site/knowledge base, or waiting for some kind soul to tell you in this forum!

Agree with VoG, usually, but I have no experience of publisher doing this (don't use it).

Have you tried detect and repair? (An option you get when you press "Help").


  VoG II 23:04 12 Jan 2004

No offence intended but does click here apply?

  Rich84 23:17 12 Jan 2004

Thanks VoG, but I'd come across that and I don't have a product key beginning like that.
Skeletal: the eraser I think your referring to is not tested on XP according to Microsoft. There is a manual uninstall on their FAQs, but it is a hell of a fiddly process including registry amendment. I may have to give it a go but if it is the that it is corrupted I don't think it will resolve.
Also, my laptop is a work issue and is configured with several users (including myself twice for some reason). I am having difficulty finding where should be as a search yielded several including shortcuts, but not one where it should be according to the 'file locations' in Word.

  VoG II 23:25 12 Jan 2004

Try starting Word in Safe Mode click here

  Rich84 23:38 12 Jan 2004

I'll give that a go. But I can't try now as I've left my power supply at work and the battery is now dead. I'll try tomorrow and reopen this thread or mark it as resolved if this sorts it. Thanks everyone for all your help to date, I'll be back online tomorrow if still stuck.

  Rich84 22:05 13 Jan 2004

I've got my power supply now and I've tried the safe mode start up reccommended, but with no joy. I now think the problem is that there is no 'Word' file in the application file for my user name. So where is the template. There is not even an 'Application Data' file for any other users. It seems to me that the problem has something to do with how Office has installed on a multiuser platform. What is not consistent with this idea is how it was functioning for a while before this crash started. Any other ideas?

  VoG II 22:08 13 Jan 2004

There MUST be a - even if you delete it, Word re-creates it when you run Word again.

Are you sure that you enabled searching for hidden files and folders?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)