OE blocking incoming files

  bbmf474 15:28 30 Apr 2004
Locked

How do I get OE to be able to accept file attachments (Mostly innocent ones) instead of having them deleted before I am given the opportunity to read them?
Any help would be appreciated
thanks
David

  beeuuem 15:46 30 Apr 2004

In OE go to Tools > Options and click the Security tab.
Uncheck the box 'Do not allow attachments to be saved or opened.......'

  TBH1 16:31 30 Apr 2004

beeuuem is correct - and as long as you haven't deleted your previous emails, once you have actioned above, you will still be able to access those attachments.

  bbmf474 12:14 01 May 2004

thanks for that but under view/ security there is not an 'option' where doI find it?
BBMF

  VoG II 12:16 01 May 2004

Tools/Options, Security tab, Untick "Do not allow attachments to be saved or opened that could potentially be a virus"

As above.

  bbmf474 12:18 01 May 2004

Sorry my last was incorect. I canot find the box to be unchecked. any ideas?
bbmf

  bbmf474 12:28 01 May 2004

thanks very much, that has worked.
once again I am impressed.
thanks
BBMF

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?