OE blocking attatchments

  Fateful Thankful Shadow 19:46 01 Aug 2003
Locked

When I try to open an attachment from a reliable source, there is a white line above the message saying:

"OE removed access to the following unsafe attachments in your mail: 'file attachment name'"

Is there any way in which I can stop this? The file was only a .jpg picture!

  GANDALF <|:-)> 19:51 01 Aug 2003
  ade.h 19:54 01 Aug 2003

F.T.S. - This is probably just down to the default mail-handling options. To check, go to Tools, Options and hit the Security tab. Is the box next to "Do not allow attachments...." unchecked? The default setting checks this box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?