Odd Hibernation Behaviour

  cosi 09:17 07 Jun 2004
Locked

Anyone have experience of the following behaviour. Hibernation works as expected except that the power management setting is ignored if the PC has been hibernated. By this I mean, if I start up from power off, the "never" setting for Hibernate is used. If I hibernate, then wake up, the PC will always hibernate again after 5 minutes (always 5 minutes !) of no or very low PC use. And I cannot find any setting anywhere that might cause this, neither in Windows XP Pro nor in my ASUS P4t533 bios.

I have found a Windows article that talks about "unstable" hibernation with 1 GB or more RAM (I have 1 GB)& provides a patch. But it does not describe very well what "unstable" means. So, before I apply the patch, I would like to make sure what my problem might be.

Thanks for your help.

  Graham ® 10:31 07 Jun 2004

From Help and Support:

Open Power Options in Control Panel.
Click the Hibernate tab, select the Enable hibernate support check box, and then click Apply.


If the Hibernate tab is unavailable, your computer does not support this feature.

Click the APM tab, click Enable Advanced Power Management support, and then click Apply.
The APM tab is unavailable on ACPI-compliant computers. ACPI automatically enables Advanced Power Management, which disables the APM tab.


Click the Power Schemes tab, and then select a time period in System hibernates. Your computer hibernates after it has been idle for the specified amount of time.

  cosi 10:57 08 Jun 2004

Graham ®

Thanks. But that is my problem. I have the hibernation period set to "never". But if I have hibernated once already, my system ignores this setting & hibernates after 5 minutes of idling.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?