OCX files

  Maur1940 06:44 30 May 2009

Hi all, Two days ago I downloaded Microsoft EasyCam and installed it, but my antivirus (AVG) went mad, so it was deleted by them, now ever since I keep getting Microsoft Office trying to instal and say that MSCOMCTL.OCX is missing, so I downloaded a file with the same name and installed it and still dont work, I have tried to delete the file but it wont let me, I have even tried to instal one from microsoft but it wont let me do that, I tried to reinstal Microsoft Office and it wont let me as it says that file MSCOMCTL.OCX is missing.
Will I have to reformat my drive and start again or is there anyway I can try and get round it.
Willing to try anything so long as I dont have to reistall again.....
I tried register it gointg to Start > Run dialogue box type:

regsvr32 MSCOMCTL.OCX, but I only got Access denied...
I also got the same with a CM11A.OCX file..

  ened 07:01 30 May 2009

Have you tried System Restore to a time before you installed EasyCam?

You could also try 'last known good configuration.

In the meantime have a look at this click here

  Maur1940 05:08 31 May 2009

hi ened, I done the restore, now I cant reinstall Microsoft Office 2003 in again....

  ened 06:55 31 May 2009

Based on the information you you have provided I can only guess.

Try removing Office through Add/Remove and do a search for all the components. Delete any you find.

Once you are satisfied it is completely removed try to install it again.

  Maur1940 17:41 31 May 2009

Hi ened, I tried to uninstal Office but it wont let me it says something about a patch cant be opened, I found an Office folder in Program Files and renamed it as put it on the desk top and tried to instal Office but it refused by saying it is being used by something else, I do get 2 windows installers try to start something ( 1 is a blue one like the main windows installer and a purple one like a Yahoo messenger windows installer)why these start I dont know, because Yahoo is working ok.

I think I will give it another 2 days and see if anybody can solve it for me if not it looks like I will have to reformat and reinstall XP, with 3 HD to do it is not very welcomeing job......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)