Occasional problem on boot up!

  Flak999 22:00 17 Aug 2005

Hi, I have an Evesham with a Asus A8N-SLI deluxe motherboard and duel Nvidia 6800 GT PCI express graphics cards configuered in SLI mode.

Occasionally on boot up the machine will boot (I can here the windows start up jingle over the speakers)but the display stays blank except for a small box which says "no signal"

This occurs about two times out of every ten boots, all other times the machine boots faultlessly, I have to do a hard restart and this solves the problem, however it obviously should not behave this way.

Anyone got any ideas?

Thanks in advance.

  Jackcoms 22:02 17 Aug 2005

"no signal" may mean the problem is monitor related.

Is the monitor cable firmly seated and/or in good condition?

  Flak999 22:24 17 Aug 2005

Thanks for the reply, yes I to thought monitor problem and have swapped out my viewsonic VX912 flatpanel for an old CRT monitor and still the same problem occurs.

Somebody did suggest static build up, and advised leaving the computer plugged in to the wall socket even when turned off, I have tried this and it has made no difference.

Anyone else got any suggestions?

  Fruit Bat /\0/\ 22:42 17 Aug 2005

Loose graphics card

bent pins on monitor cable

Corrupt graphics drivers

  Flak999 23:46 17 Aug 2005

The graphics cards appear to be properly seated, one would assume that if they were not then this occurrence would occur all the time?

As to the monitor cable, I have tried a different cable with the replacement monitor, the condition still exists!

I am using the latest Nvidia WHQL certified drivers, and can indeed play "Battlefield 2" in full SLI mode without any crashes.

This situation only manifests itself at startup, if the machine boots properly then i have no problems for the entire session.

  Flak999 09:48 18 Aug 2005

Anyone else have any thoughts on this one?

  picklsey 05:19 19 Aug 2005

i have the same mobo but 2x6600gt graphics card and i get the same problem.i thought it might be the psu so i bought a good one but it made no difference.what i have noticed is that one of my keyboard lights come on before it goes to bios it won,t boot up if it doesn,t come on first it boots up ok,it might be a mobo.problem sorry this is not much help but at least you know you are not alone.lol.

  Flak999 21:21 19 Aug 2005

Thanks for the reply, it is a strange occurrence isn't it?

I have searched the Asus site for an answer to no avail, also as I have a Phoenix bios, I have searched their site for a list of the beep codes at POST.

None of which sheds any light on this. I have a Tagen 450W power supply which has just been replaced as the first one blew within three weeks of delivery! I thought this may have been the answer but the condition persists even with the new PSU fitted.

Still it is heartening to know that I am not alone in this, perhaps if it is a bios problem Asus will eventually release a new version which remedies this fault.

As can be the case with these problems, since I posted this thread the condition has not manifested itself, but I am sure the answer must be out there somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?