Num Lock

  Ritchbee 13:46 15 May 2007

For some reason the num lock on my key board does not work on start up.

Anyone know how you go about sorting this.

Many thanks

  The Brigadier 13:47 15 May 2007

Faulty keyboard?
Try another keyboard?

  recap 13:47 15 May 2007

If you are using Windows 2000 then you have to manually activate it.

  MAJ 15:14 15 May 2007

There'll be a setting in the BIOS to have it active on startup.

  Diemmess 17:05 15 May 2007

Most motherboards that I have had will show an opportunity in the BIOS to toggle - Num Lock On/Off.

  Taff™ 17:07 15 May 2007

Third vote - BIOS!

  Eric10 19:54 15 May 2007

As MAJ, Diemmess and Taff have said, there is a setting in the BIOS to set NumLock on at boot. However, even with this set to ON, NumLock will still go off when you get to the login screen although it will come on again when Windows loads. If you have numbers in your login password and like to use the numeric keypad then this can be a problem. Doug Knox has a utility to correct this behaviour click here and look for "Set Numlock State On at Startup" under "Win XP Fixes".

  Ritchbee 11:48 16 May 2007


Thanks again for your replys.

  Taff™ 19:14 16 May 2007

Mark the thread as resolved then! - Post back soon.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts