NTVDM CPU Has Encountered an Illegal Instruction

  Dan 19:40 26 Dec 2003

Whilst this is a known error under Win2000, it seems less common under XP, and this may be why I can find no suggested solution.

I use a database program called Imatch to keep track of my photos and there is a tool within the program by which you can select an image and open it up in another program like Paintshop Pro. This is quite handy when dealing with a number of images in different packages.

However when I try and do this to Paintshop Pro 8 I get the above message along under the title "16-bit MS-DOS Subsystem) with a close or ignore option (you can't ignore it).

This is particularly frustrating because it worked fine under the older PsPro6, and still works for Photoshop.

Does anyone have any useful ideas?



  hugh-265156 19:56 26 Dec 2003
  hugh-265156 19:57 26 Dec 2003

erm..above is NT

windows update maybe click here

  Big Elf 19:59 26 Dec 2003

This may be one for the PSP programmers. They must have changed something for the worse in v8. If you contact them it may bring to their attention a problem they weren't aware of.

  Dan 20:35 26 Dec 2003

huggyg71 -

I had a look through the stuff they offered me and much of it didn't apply to my system (server stuff and so on), sadly none of it looked like it would help with my current problem.

That said I must go back sometime and start to grab peicemeal the few that did seem relevant.

One problem at a time but thanks for the link.

Big Elf -

you are probably right and I've now sent a message to both Imatch and Jasc to see if anyone has an idea...will feed back here if I get any useful stuff - though there may well be a holiday pause before the support services reappear.

Cheers for the ideas folks


  Dan 11:32 27 Dec 2003

Imatch came back to me on this and suggested that the shortcut which you drag and drop into the database looked like it was linking to the wrong place. Sure enough it turns out that when Paintshop Pro installs it assumes the default location for it's program as far as it's shortcuts go, whether that's where it's put or not (as in my case).

So just creating a shortcut to the actual exe file and dropping that into the database solves the error.

As a peculiar footnote, my functioning Psp8 is still opening ok, despite the fact that the properties of the desktop icon with which I open it showing that this too is linking to the wrong location.

Anyhow, problem solved.

  mousel 15:43 31 Oct 2004

I am receiving
NTVDM CPU Has Encountered an Illegal Instruction(CS:06dc IP:0208 OP:63 6f 6c 72)"
report on my laptop running XP home. The processor is also running at 100%.
Is this the same problem (i.e. an incorrect or corrupt 'command.com' file?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?