NTLDR is missing?

  eysha 12:34 08 Oct 2008

Trying to fix up two computers. one is a pen 4 and cannot get past 'disk failure insert system disk.' have tried everyhting i and a friend from this forum know but still no good.
I have checked that CD roms and DVD work properly, the bios is set to boot from CD, FLOPPY then HD0. CD is set to master. Hard drives are set to master. all jumpers set to master or slave where appropriate
the second computer is a pen 3 and it tells me NTLDR is missing - what does this mean?

  iambeavis 14:00 08 Oct 2008

How to fix "NTLDR is missing" - click here

  eysha 14:12 08 Oct 2008

thanks, have read it but being a newbie to computer fixing i didn't understand it -sorry, i need easier explanations.
I have a win 98 floppy boot disk - would that help?

  iambeavis 14:53 08 Oct 2008

To fix "NTLDR is Missing" using a "floppy" - click here

Note the ready-made fix at number 2.

  Fruit Bat /\0/\ 18:44 08 Oct 2008

It takes just one floppy disc,

First format a Floppy disc

Run type
Format A: /u

Then open Notepad and copy and Paste this

[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="First harddisk, first partition" /sos
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="First harddisk, second partition" /sos
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="First harddisk, third partition" /sos
multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="First harddisk, fourth partition" /sos
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Second harddisk, first partition" /sos
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Second harddisk, second partition" /sos
multi(0)disk(0)rdisk(1)partition(3)\WINDOWS="Second harddisk, third partition" /sos
multi(0)disk(0)rdisk(1)partition(4)\WINDOWS="Second harddisk, fourth partition" /sos
C:\="Previous Operating System on C:\"

Save as

in Notepad as BOOT.INI

Then in search find


Add these to the floppy disc

you can now try starting your computer with the floppy disc

  eysha 20:17 08 Oct 2008

don't have a floppy that is working. can use a laptop, which i am now, but would have to be a usb pen. can i do that and how?

  Fruit Bat /\0/\ 20:29 08 Oct 2008
  eysha 22:19 08 Oct 2008

Thank you Fruit Bat, will do it in the morning and hope it works, will let you know too. Thank you again for all the help everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)