NTKERN(01) eror on startup

  iarno 21:02 19 Aug 2003

when I power up I get this screen appear. "An error has occurred. To continue: Press enter to return to windows, or press CTRL+ALT+DEL to restart your computer. if you do this, you will lose any unsaved information in all open applications. file name NTKERN(01) + OOOOEECC error: OE : 0028 : C16F11EF. press any key to continue." If I follow any of these instructions usually nothing happens and I have to shut down using the power button. Just occasionaly it will respond and carry on and boot all the way but the mouse is frozen and no keys work.so it is shut down again on power button. after several attempts it goes all the way and is OK as it is now. Im on WINME and get updates regularly. this is a dell machine 2 years old from new. This has been going on now for a few weeks and I think it started after updating to IE6 or the latest driver for envidia but not 100% sure on that. Any help would be gratefully recieved or if you need more info thanks in advanced

  john-232317 22:57 19 Aug 2003


  JoeC 09:24 20 Aug 2003

into Google, you will get many hits - too many to list here. : }

  iarno 18:29 20 Aug 2003


Thanks for info. Have to go out this evening will have a look when I return. I was on a cordless mouse, I have removed same and reinstalled WINME I have installed a serif mouse on a "lead". So far so good but I'm not convinced yet. thanks again. Will report back.

  iarno 21:20 22 Aug 2003


Hi. Iwent into google with NTKERN(01) I never found one that answered my query fully.
So I tried NTKERK + 0000EECC on the web postings rather than uk postings and it came up with 2 sites that were asking exactly the same query as mine.

it appears to be sound related and caused by downloading certain software, which even if deleted leaves bits in the registry.

I done a reg clean up and deleted 142 bits of reg. that was not required and safe to delete.
I do not know what software I had downloaded as it was sometime ago now. but it seems to have worked. I have reinstalled my cordless mouse and now have no probs in that area. (touching wood!)

So thanks very much for putting me in the right direction. It now seems to be resolved. Ian.

  Gaz 25 21:22 22 Aug 2003


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Augmentation du tabac : les meilleures applications pour arrĂȘter de fumer