NTFS Dynamic Disk -- PC not working

  JASC^ 17:55 15 Aug 2005


I'm a subscriber to PC Magazine's daily tip e-mailing, and I read the article on optimizing Windows XP Disk Performance click here). I followed the instructions very, very carefully. I opened the disk management console, and changed my only hard drive to be a dynamic disk on my Windows XP OS. After the changing process, 8MB of unallocated space appeared on the disk management console. I allocated it into my second hard drive partition (D), as guided on the article.

Nevertheless, a new mysterious partition, G (in addition to my boot-partition C and second partition D) appeared. I couldn’t open this new partition, since Windows claimed it was not formatted. I didn’t format it. The “properties” window claimed its file system to be RAW – not NTFS, as my other partitions were. It claimed that the partition held no data – 0 bytes.

I followed PC Magazine’s instructions, or more appropriately, got reminded to check the hard drive for errors – Windows was reporting that one of my programs currently running had corrupted files in its folder and I should run chkdsk. I checked both options (the first concerning automatic fixing and the second that attempts scan and recovery of bad sectors), and Windows wanted to restart, so that I could also check the files in use. That’s what I did, but I never got so far. At the first splash screen of Windows loading, the computer restarted. It gave me five options – to start windows normally, in safe mode, in safe mode with networking or the command prompt, or revert to the last settings that worked. None of these did any good, the computer kept rebooting after the splash screen of WinXP had appeared. When attempting to load to safe mode, it loaded a bunch of text onto the screen, and it was loading something, but then restarted.

Then I tried something else – before the five options appeared, I opened the BIOS, and changed the primary booting source from the floppy drive to my cd drive. Then I saved the changes and exited BIOS, and after it restarted due to BIOS changes, I inserted the WinXP Professional cd so that it would boot from it. I opened the Windows setup, and I took the option to repair an existing Windows installation with the recovery console. I ran chkdsk in the recovery console to both C and D, as the one I earlier scheduled at restart never begun, because the computer restarted before Windows got to it. It complained something about the file system (I cannot recall), but ran anyway -- both partitions claimed to have one or more problems on the disk. I ran them once more, and exited the recovery console, after which Windows XP booted normally. I worked on it normally – installed a new program and did text processing.

But the next day when I opened my computer again, the same boot problem appeared. I did the same thing as I did earlier, and the computer booted to windows again. But this time my SoundBlaster Live! sound card didn’t produce any sound – instead all I heard was beeps from the internal system beeper. I couldn’t see any start menu, either, and Windows Media Player refused to open due to lack of memory, as it told me in an error message. Disk manager was unable to work, and System Restore refused to work as well, although I restarted the computer (this time with no boot problems) as it told me to do. I tried to restart the display theme and reset taskbar settings to regain the taskbar & start menu, without success. There was a faint bar on the bottom of the screen, I tried to drag it up, but it didn’t respond to my dragging. I right-clicked on the bar and got the normal menu that you’d get when right-clicking on the taskbar. I checked Toolbars -> Desktop, and I could now see the start menu, but the taskbar wasn’t operating as it should, but showing the Desktop’s contents. Undoing the checking just made the start menu re-disappear. In addition, my PCI Wireless internet card wasn’t recognized, although it showed to be present in the device manager, and so I couldn’t connect to my broadband Wi-Fi 802.11g network. Items didn’t always open up properties-boxes, things didn’t appear properly, it felt, and still feels, as if the whole computer was coming down.

To ease matters, I’ll attach my system specs to the bottom.

System Specs:
- Intel Pentium 4 with HyperThreading @3.0GHz.
- 1024MB RAM
- Maxtor 6Y160M0 160GB S-ATA Hard Drive, 4 months old
- ATI (Club 3d) Radeon 9800 Pro 256MB
- SoundBlaster Live! audio card
- Intel D865PERL Motherboard
- Windows XP Professional

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)