NT Authority System issue after Avira update

  OliT 18:49 01 Sep 2012

Hi all

I'd appreciate some help on the following issue please.

I was on my computer on the net (windows XP and Firefox browser) when the Avira update box in the bottom right hand corner of the screen popped up. It said something about updating live toolbar and internet protection (from what I remember).

I said yes and it proceeded to start updating this and then seemed to crash Firefox halfway through. It also possibly crashed flash player too as images on web pages didn't appear anymore.

Anyway, the Internet wouldn't work anymore, so I restarted my computer. Windows now takes ages to load up.

When it finally does there is no windows menu task bar at the bottom of the screen. I did see it first time I restarted it and the start text on the button looked different, but now I don't see the button or toolbar at all. I do get desktop icons though. Then I get a 'data execution prevention' box come up.

If I close this not long after I get the NT Authority\System shutdown box, which will close the computer down in 60 seconds unless I run 'shutdown-a' command.

I can't access the internet at all. When I try to gte on Firefox it says there was a problem and it previously crashed, but if I say quit Firefox it won't let me do this and then get on it. Internet Explorer also won't work.

I can open up folders to view files, but I can't seem to run anything like mp3's for example.

I have read that it could be the sasser worm virus but when I look on task manager for applications that could be part of this I don't see anything.

Could it be something to do with a the virus update crashing and blocking any exe files running or is it a virus of some kind? Could it have been some kind of spoof update virus?

Not being able to get on the Internet means I can't download things to check it out. My Malwarebytes doesn't seem to work now and my Avira will open but doesn't work either.

If anyone can shed any light on what has happened or recommend a solution I would be very grateful! :) Thanks in advance!

  lotvic 21:05 01 Sep 2012

I think you should try a System Restore to a date prior to above happening.

Reboot pc and keep tapping F8 until you get the menu up to choose 'Safe Mode'. (After all the scrolling pages it will boot into XP with safe mode written in each corner) then you should be able to get to system restore in: Accessories, System Tools

If you can't get to System Restore that way, post back as there are several ways to access it.

  john bunyan 22:39 01 Sep 2012

I would uninstall Avira then reinstall it without the suggested add ons re toolbar and internet protection.

  OliT 19:07 02 Sep 2012


Iotvic, I have tried to access system restore in safe mode, but it won't open for me when I click on the icon. How else can I access it please?

John Bunyan, I have tried to uninstall the Avira products from add/remove programmes in both normal and sfae mode, but it won't let me remove them for some reason. When I click on remove it doesn't seem to action anything. Is add/remove programmes the only way I can remove it?

  lotvic 19:56 02 Sep 2012

These are the instructions from Microsoft Knowledge Base:

To start System Restore using the Command prompt, follow these steps:

Restart your computer, and then press and hold F8 during the initial startup to start your computer in safe mode with a Command prompt.

Use the arrow keys to select the Safe mode with a Command prompt option.

If you are prompted to select an operating system, use the arrow keys to select the appropriate operating system for your computer, and then press ENTER.

Log on as an administrator or with an account that has administrator credentials.

At the command prompt, type %systemroot%\system32\restore\rstrui.exe, and then press ENTER.

Follow the instructions that appear on the screen to restore your computer to a functional state.

  john bunyan 20:04 02 Sep 2012

You might like to look at Unlocker:


I had a similar problem and I wonder if , somehow, a nasty had got at Avira. A friend used id to uninstall Avira then I downloaded a new version and installed it without the add ons.

  OliT 20:27 02 Sep 2012

Iotvic, I have tried this on the command screen, but all I get is a message saying 'System restore is not able to protect your computer. Please restart your computer, and then run system restore again'.

It seems like something is blocking me from getting to system restore.

  OliT 20:32 02 Sep 2012

John Bunyan, as I can't access my Internet on my computer and having to use a different computer, how do I use it? Download the programme to other machine and then copy to cd disk and then run it off disk on my troublesome computer?

  rdave13 20:52 02 Sep 2012

Try burning Avira AntiVir Rescue System iso file to a CD on your good machine and boot up the infected one with it. Select the 'more options' on the right for the iso file or try the .exe file and run it from a usb flash drive. I don't use Avira so you need to Google how best to use this disc.

  rdave13 20:58 02 Sep 2012

A tutorial here, click here.

  OliT 00:01 18 Sep 2012

Hi guys, I got round to sorting out the Avira Antivir rescue system disc, scanned my computer and no virus or malware found. I think the best solution for me is to use it to copy my files over onto a portable hard drive and then re-install windows.

However when I'm in Avira's rescue system and use the command prompt to get through and see my files, I'm not sure how I select the path to my portable hard disk to copy the files over, any ideas? There seems to be an option to copy files and it asks what path you wish to copy to, but when I plug my portable hard disk in it won't come up as recognised automatically as it's not in windows and I'm unsure what file path it is on. How can I tell this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?