Not receiving emails after AVG update

  daba 21:37 02 Feb 2005

Since latest AVGFree update yesterday, I can't receive e-mails.

I've checked all the settings I can see, and behaviour in the log files appear to be consistent with pre-update, but I persistently get the following error message:-

The server responded with an error. Account: 'Tiscali', Server: '', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

Is there something new in the latest AVG setup which needs configuring ?

  VoG II 21:48 02 Feb 2005
  beeuuem 22:03 02 Feb 2005

Check the following in AVG mail scanner

(AVG Control Center->E-mail scanner->Properties-
server for incoming e-mails:, port number as configured in the Personal e-mail scanner.

Server for outgoing e-mails:, port number as configured in the Personal e-mail scanner.

  daba 22:09 02 Feb 2005

Thnx VoG, already checked that one out.

The error isn't "Server Response: '-ERR invalid user or password'", but "Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!'"

The 0x800CCC90 error code appears to be valid for more than one reason.

Anyway I tried the telnet connection as per tiscali post, and AVG popped-up its window with the same information as it does with OE6 "Connecting to". Telnet then reported the same error as OE. This was before telnet asked for the 'Pass', so it can't be a password incorrect or corrupt issue.

At first I thought this connection detail looked wrong but checking in AVG logs thats what it says for successful connections.

I have reconfigured AVG for 'fixed host' mode on both POP and SMTP (they were both 'Automatic'), but that hasn't made any difference.

Any more ideas.

  daba 22:11 02 Feb 2005

already checked that beeuuem

  beeuuem 22:18 02 Feb 2005

In your error message it says port 110.
If you are using AVG mail scanner the port number
should be 5000 here

  daba 00:00 03 Feb 2005

thanks for your efforts, but the problem has now gone away, and I am now receiving e-mails again.

how and what cured it, I don't know, but the sequence of events is thus:-

tried the telnet option as explained in VoGs post - couldn't connect to enter password.

reconfigured for manual host as explained above (i.e.,

tried to collect e-mails again - no joy.

decided to try collecting email without AVG, so 'exited' AVG, tried to connect for e-mail but still got AVGs pop-up notification, so decided I needed to re-boot.

when disconnecting from internet, got a 'Tapisrv' error, then continued with the re-boot.

when up again, AVG icon was greyed, so went in and checked, found e-mail scanner de-activated, once 'Activated' again, it's doing its job nicely.

It could be the manual hosts settings that've cured the problem, or the 'Tapisrv' hang could have interfered somehow.

When I've got a bit of time i'll experiment with automatic settings again, see if that was the problem and post back FYI, but for now I'll TGR

Thx again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)