Not receiving any mails

  Halmer 10:55 05 May 2003
Locked

For some reason I haven't received any mails for a few days now.

I sent one to myself this morning to test. The mail seemed to send OK but I haven't received it.The PC seems to contact my ISP and check for new messages but nothing is getting picked up.

Any ideas please?

  hugh-265156 11:02 05 May 2003

check you have the correct address and server info for your isp set up in tools/accounts/properties in outlook express.

  hugh-265156 11:03 05 May 2003

have just tried to send you an email see if it works.

  Halmer 11:09 05 May 2003

Thanks

My address is correct.

Haven't received your mail tho'

Wonder if it's my ISP

OK if I send you a mail to see if you receive?

  hugh-265156 11:15 05 May 2003

yes go ahead

  hugh-265156 11:16 05 May 2003

who is your isp and will check to set up for you

  Halmer 16:11 05 May 2003

I had to log off

I am with ic24

  hugh-265156 16:14 05 May 2003

DATA FOR IC24.

SIGN UP:
It is possible to register either by using a signup CD (from Esso stations), by telephone, online or via email. Sign up details for this service can be found on the IC24 Website at click here
CONFIGURATION DETAILS:
For Turnpike:
Domain Name: ic24.net
Host Name: ic24.net
Domain Name Server (DNS): 0.0.0.0
Outgoing mail server: smtp.ic24.net
Pop3 mail server: pop3.ic24.net
News server: news.ic24.net
Dial up phone number: 0845 3040510
Dial up Freephone number: 0800 0561560

For DUN connectoid
Server types tab:
Type of dial up server PPP windows 95 etc
Log onto network Unticked
Enable software compression Unticked
Require encrypted password Unticked
Require data encryption Unticked
Record a log file Unticked
NetBEUI Unticked
IPX/SPX Compatible Unticked
TCP/IP Ticked
TCP/IP Settings:
Server assigned IP address Yes
Specify an IP address No
IP Address Greyed out
Server assigned name address server Yes
Specify name server address No
Primary DNS Greyed out
Secondary DNS Greyed out
Use IP header compression Unticked
Use default gateway Ticked


Back
Page last updated 20/4/00

  Steinman 16:46 05 May 2003

Just a thought.
You sure you have not somehow blocked all incoming emails with a message rule?

  hugh-265156 16:56 05 May 2003

also go to inbox click on view/currentview/ and make sure show all messages is ticked.

  hugh-265156 16:59 05 May 2003

and if all else fails click here for support

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?