Not a problem

  ened 17:36 07 Jul 2004
Locked

really, but I have just noticed that the screen saver fails to activate when I am using Media Player.
I'm fairly sure this wasn't always the case, but I can't find any settings related to it.
It is in fact rather useful but I would like to know how to toggle it, mainly because I hate things going on over which I have no control.
OS=XP

  bremner 17:42 07 Jul 2004

WMP Tools>Options General Tab 'Allow screen saver during playback'

  ened 17:47 07 Jul 2004

I have been staring at that and not seen it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)