Norton Ghost problem

  quakergirl 09:04 22 Mar 2010

I've got an ASUS EEEPC 1005HA. It's two months old and up to now it's been fantastic and beautifuuly behaved..

The other day I (maybe foolishly) ended up pressing the button to turn it off as it had frozen(there's no reset button). I hadn't been doing anything special with it, just writing some docs, doing some emails, etc, and when I turned it on again it went straight to the start in safe mode page, not surprising, but it won't boot up from there. It starts to, but then goes back to the safe mode page. I've tried all the options, same result.

The EEEPC comes with a recovery DVD (seems a bit strange for a netbook which doesn't have a DVD drive) and you're supposed to buy an external DVD drive to use it. There's also an F9 restore restore option which is the first choice. However this won't work, it just skips through it and attempts to boot again.

I resent having to buy a DVD drive which I'll only use for the recovery so I've been trying to restore it from a usb drive using the instructions here: click here. It uses Norton Ghost as part of the recovery procedure. After several failed attempts I got it to start from the usb, but when Ghost kicks in it just hangs with an empty window. I've tried running Ghost from the recovery DVD on another computer and it works fine.

So it seems that either the files have somehow got corrupted or I've caused some disastrous damage when I originally pressed the button, but I don't know how to check. I'm reluctant to shell out for an external DVD drive, especially when that might not be the problem.

I've posted on the EEEPC user forums - lots of views but no suggestions other than borrow a DVD drive, so I wondered if there might be anybody here who could help.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)