norton fire wall e-mail problem

  kaintuck 13:19 10 Jan 2005

I have to disable norton fire wall to recover my e-mail from my pop server. This problem just started and system was working with no local changes made.


  JoeC 13:34 10 Jan 2005

going into firewall ( Configure then Programmes ). Look for Outlook Express and delete it. Reboot then open Outlook Express. Firewall should then automatically reconfigure OE. See if that works.

If not, completely remove the firewall, using the RNIS tool from Symantec if necessary. Then reinstall.

  Busy 14:06 10 Jan 2005

Ive had this too-due to latest update of common client files about 600kb.It cripples email send/receive.
Its a fault on the part of Symantec(not admitted to) though the only way I could solve it was to remove and reinstall Norton Internet Security,fine now.
Joe C-tried your idea first-didnt do the trick for me.

  kaintuck 19:19 10 Jan 2005

JC tried removing outlook express and rebooting no luck will now try a removal and reinstall. Will report results.
Thanks for the advice

  Hairy Yeti 21:00 10 Jan 2005

My current PC baby is only 3 months old and built from components. The mobo came with a 3 month free version of Norton firewall (I have used Systemworks on my old m/c for years - I like Symantec products!).

I was v dissapointed with the firewall - lots of email and config probs, chucked it after 2 weeks and went back to Zonealarm Free. Does what it says on the tin.

click here

Hmmm... I don't know how to insert a link. I'd better post a thread.

  Hairy Yeti 21:01 10 Jan 2005

So thats how.

  kaintuck 19:41 11 Jan 2005

Well did the uninstall and reinstall trick which resulted in one down load of e-mail. Tried again today and have same problem. Guess I will have tojust junk the fire wall but as all the Norton stuff is linked it may be a problem. Will try the link suggested and repot back

  JoeC 20:03 11 Jan 2005

Some of the problems are down to configuration I think. Some of the forum members would say just chuck Norton in the bin but I've used them for years. Apart from the odd problem I have been more than happy with them. Sometimes though, an uninstall and reinstall is called for. I had a similar problem as yours when upgrading to NIS. Nothing could sort it so I telephoned Symantec. They advised removing all Norton stuff ( I had NPF and Nav then ) then reinstalling. They advised using the Rnis and Rnav tools from Symantec's site. I did that and everything worked out just grand. Some folks have probs, some don't !!

  kaintuck 19:36 13 Jan 2005

No need to ask advice unless you try it. I tried all. Even loaded a back up firewall ready to install. Removed all Norton programs and reinstalled, did update (6megs on a dial up is fun). System now seems to work. By the way also made sure windows firewall was off and p fully updated (another 6 megs). Have had 24 hours of trouble free operation.

Again thanks to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)