Norton antivirus manual scan problem

  pcrookie 18:48 27 Jul 2006

after many years of satisfactory performance, today, when i went to do a manual scan in nav 4.0 on my Me os computer.a message came up which i have never had before:

drive access error
unable to read the boot record on hard drive#0. check to make sure the driver is ready.

i pressed continue and got a similar message this time referring to drive #c.i pressed continue again and the following message came up:

nav32 has caused an error in navex32a.dll.

it would only close the application after that

firstly, i do not have an external drive just floppy(drive A) dvdrom(drive D) and cdread/write(drive e) plus the main drive(c)

i tried uninstalling and reinstalling (Both from control panel and within the program menu) updating the virus list afterwards but it's still the same.

any one got any ideas what's causing this and what drive #0 could be?

  pcrookie 15:50 31 Jul 2006

as restore wouldn't work properly decided to clear everything out and start again checking to see if manual scanning was available after each application /windows update was loaded. success UNTIL i did live update on norton antivirus. it would appear that the latest definitions/updates dated 27/07/2006 are causing the problem. the virus definitions shows the latest date but cause the above problem when trying to do a manual scan. the symantec support site knowledgebase doesn't help much and, as i'm concerned that i may not be protected, i may have to upgrade my av protection unless someone comes up with an answer quickly. ANYBODY????

  sunny staines 15:52 31 Jul 2006

have you tried a scan from the norton web site?

  pcrookie 11:35 01 Aug 2006

Thanks for the suggestion but I had already done that and that said everything was OK.
Had a bright idea and dug out all my old pcadvisor cover discs and found a NAV 2003 program on one. Uninstalled the old NAV 4.0, installed the NAV 2003 and bingo everything now APPEARS to be OK.

Motto is... don't throw away cover discs. they may come in handy.

  mycoolb2001 11:39 01 Aug 2006

i had the same problem on 7/28 and have still not been able to get Norton to scan. I keep getting the same error messages listed above. I've uninstalled and reinstalled Norton in excess of 8 times, tried McAffee 'Stinger', run scans from the Norton/Symantec site, all to no luck. Baffled.

  S-Nicks-Fan 06:33 02 Aug 2006

I have had the same problem as described above. I did a factory restore with no satisfatory results.
So I searched for NAVEX32A.dll by going to Start menu, "Search for files & folders" typed in NAVEX32A.dll and came up with four files. I choose the one with the date of "20060727.whatever" and deleted it.
Did a manual scan, the error warning popped up and I chose "Continue" on all my drives and it worked for me. Whereas before deleting that particular dll file, it would say NAV32 caused an error in NAVEX32A.dll and closed. Before I did this, I did a free Trendmicro "housecall" as well as Symantec free virus scan with no viruses found by either.
I noticed now I'll always have to choose the "Continue" option when I choose to do a manual scan but @ least its scanning my computer.
I hope this helps :)

  S-Nicks-Fan 06:41 02 Aug 2006

BTW I did get a NAV boot warning with 3 different options when I first did a manual scan after deleting the NAVEX32A.dll. I chose "The change to my Boot Disk is OK etc, etc..." Since I of course deleted the file.
Good Luck all :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?