Nooo, hard drive had it??

  **nada** 11:45 02 Jul 2005
Locked

The story starts with the laptop bringing up the blue screen saying fatal error or whatever after which I had to restart it. Having switched the laptop off, it wouldn't load back up and the bios screen wouldn't even come on. The 3 num lock, caps lock, scroll lock lights would flash as normal as soon as I pushed the on button, but then nothing just a black screen. I had a similar problem to this once before and flipping the 2 RAM chips around solved the problem after being told to do this by Dell support. This however didn't work this time. Come this morning I gave switching the laptop on another go and the bios screen came up magically - without doing anything. However now it comes up with operating system not detected even though it is recognised by the bios and it is spinning. So I then tried putting it as the secondary hard drive in another computer (I'd done this before in the past with success) and it comes up as another drive as usual but the computer says that the drive has to be formatted?? It basically seems just like a new, blank and unformatted drive.
Theres a load of stuff on there which I don't really want to lose, so I'm hoping somebody will say that the data can be retrieved somehow as like I say the drive is spinning as normal and recognised by the bios!

  VoG II 12:06 02 Jul 2005

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts