no wireless in vista

  shauny13 18:18 07 Sep 2008

Hi, have just got a new compaq presario laptop and am unable to connect to internet wirelessly in vista. Wired it is fine and very fast. The router (cablewireless) is situated right next to it and vista shows i have excellent strength. I have set up the wireless network ok and vista sees it, but i cannot connect as it repeatedly tells me the network security key is wrong. I have tried every one of the four pre defined keys with no joy, and have even set my own passphrase but still no joy. The router is set for wpa preshared key security with my own passphrase. Any help much appreciated. (ps have disabled firewall too, made no difference)

  Forum Editor 00:41 08 Sep 2008

but are you sure you're trying to connect to the right router?

Most people who live in towns and cities now find that their computers are detecting several wireless connections, and I recently had a similar complaint to yours from a client. When I investigated I discovered that he was inadvertantly trying to connect to someone else's network, and was getting the invalid security key message.

  shauny13 18:36 08 Sep 2008

Yes, i know it's my network as i changed the ssid.

  melliescott 16:23 30 Aug 2009

Hi, this is the same prob I am having and have just posted a new thread, mine says exactly the same. Mine however will work fine if I turn the security off in the router which I know isnt advisable but will you try it to see if we have the same prob? I am on vista premium with the cable and wireless ADSLR10CW3, I also found that the manual on the disc is not at all helpfull, I think I maybe doing the settings wrong somewhere!!!! Regards, mellie

  Ashrich 14:45 06 Sep 2009

I have never seen a wireless router with four predefined WPA keys before , that is usually a WEP thing .

Change the pass phrase to something different , shorter maybe , and copy and paste it into Wordpad or similar , then you can copy back to Vista when it asks for it , without any chance of a typo .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?