no web access with broadband

  bbmf474 17:24 09 Mar 2005
Locked

After a reinstall I loaded wanadoo broadband which connected but explorer will not connect.
I just get an error meassage saying page ios not available off line
Wanadoo says it is a problem with dial up.
I am running ME
Any ideas? thanks
bbmf

  Jak_1 18:15 09 Mar 2005

Have you tried re-setting web setting in control panel.

Start > Settings > Control Panel > Internet Options > Programs.

  FelixTCat 18:22 09 Mar 2005

If you are connected, when you get that message, click Go Online

  TommyT52 21:45 09 Mar 2005

I had a similar problem on XP, with a "Page not available" "Access list" error message.

Deleting Internet Explorer (Through add/remove Windows Components) fixed it instantly. Worth a try.

  TommyT52 21:46 09 Mar 2005

.....PS. Sorry, having deleted it, you obviously have to install it again in the same way !

  bbmf474 08:22 10 Mar 2005

thanks for the advice I will try them tonight

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?