No video in Windows Media Player

  [DELETED] 16:01 29 Oct 2003
Locked

When trying to view avi files using Windows Media Player, the sound is present but no video appears. I have tried downloading the codec but Media Player repots an error back. I have tried manually installing the codec but no joy there. I also downloaded the DivX player but again, I get sound but no Video. Does anyone know of a solution for this?

  [DELETED] 16:06 29 Oct 2003

Mackaycc - What version of Media player are you suing, I am using Version 9 with the Microsoft Codec download and get no problems with AVI files. I also have Divx and have not found a AVI file it would not play.

How big is the clip, if it is not that big and you have broadband, I am more than happy to receive by Email and see if I can get it work. That is of course if the clip is not a private home video clip.

Let me know.

Cheers

JohnBhoy

  [DELETED] 16:13 29 Oct 2003

Windows XP, Media Player 9, All available updates. No files seem to work on it. Used to run fine but a couple of days being used by my brother and problems starting to appear now!

  Stuartli 17:44 29 Oct 2003

Have you checked that the video codecs are installed (and) enabled?

  [DELETED] 18:31 29 Oct 2003

Why not try a 'system restore' if its only happened in the past couple of days.

  [DELETED] 21:05 03 Nov 2003

A system restore didn't solve the problem and I've installed the latest codec pack from the Microsoft web site. Still not working though.

  Stuartli 08:51 04 Nov 2003

Have you looked in Tools>Options>File Types and checked that all the codecs are enabled?

They need an Apply and OK to be enabled.

  [DELETED] 09:01 04 Nov 2003

Try clicking Options on the Tools menu.
On the Performance tab, click Advanced.
Clear the Use video mixing renderer check boxes in the Video Acceleration and DVD Video sections.
Click OK, and then click OK.

BTW which graphics card?

  [DELETED] 15:53 04 Nov 2003

I have tried both the above suggestions now but neither worked. Any other ideas?

  [DELETED] 16:02 04 Nov 2003

Can you view them on Realplayer or any others?

BTW what's your graphics card?

  [DELETED] 16:12 04 Nov 2003

Graphics card is a GeForce FX 5600. Have tried to view in a few different media players but none seem to work. Every time I try to play a video in avi format Media player tries to download the codec but fails.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple